DodgeTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Lovin that CTD!!!!!
Joined
·
345 Posts
Discussion Starter · #1 ·
So here I am driving down the road minding my own biz, when out of nowhere BANG. Ok ok thought it might have been a pothole or something, then blink goes the MIL light. Now I am thinking ok just a wire loose fro the possible pothole. Slow down to the toll plaza on the bridge to pay my outragous $3.00 toll, when I try to attempt to accelerate away the tranny wont kick down or go into anything but what seems like 3rd. Get to my destination and let it sit hoping that it might just go away, but alas it wont, now I am permanetly stuck in 3rd or something like it. I did the code check thing and got

P0700
------
done

WHAT DOES THIS MEAN, AND WHY DO I NOT HAVE ANY
GEARS?????
 

·
Registered
Joined
·
628 Posts
When these electronic tranny's go on the blink they'll kick into a "limp home mode " which is 3rd gear...., It's dealer time. Might be a loose connection.
 

·
C HEMI GO
Joined
·
1,739 Posts
I had this happen on my avenger and it was a speed sensor.
 

·
Banned
Joined
·
524 Posts
Yeah, my truck did that one time....output vss...10 minute fix at the dealer, they usually stock the part...
 

·
Lovin that CTD!!!!!
Joined
·
345 Posts
Discussion Starter · #6 ·
Well I got it back from the shop today, turns out that a relay that tells the tranny computere what the line pressure is failed. So without that info the tranny went into limp mode. The guy said that he has not seen this happen to a 545RFE yet. He also said that he researched it in Mopars database and said that there is no history of that happening to any tranny in the US. HHMMMM makes me wonder what else might happen that is not i the database...

Anyways all is better now, left the dealership and put down about 20ft. just to make sure all was good...

:tup:
 

·
Jerry Rigged Customs
Joined
·
1,330 Posts
same thing happened to mine three weeks after i bought it new. i was turning left into my neighborhood, with oncoming traffic barreling towards me. took it to the dealer, and they said it was a solenoid on the transmission! stupid elecrtronic controlled trannies
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top