DodgeTalk Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Ok guys, I've got a 97 Ram 1500 4x4 with the 360 and automatic tranny. The truck has 133,000 miles on it. Here's my question...When I got in it this morning to leave for work and put it in reverse it started making a whining noise. It started out slow and got faster(up to a point). It only made the sound in reverse and after I drove to work, which is about 12 miles, it didn't make the sound at all. Anyone have any ideas what it may be? Thanks
 

·
Registered
Joined
·
454 Posts
I've got the same thing going on with mine. I know its the pump in the tranny, just not sure if I should pull it out and rebuild it or not.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Well, it didn't do the whining this morning. Do you think parking on an incline could have anything to do with this? Probably an ignorant question but just typing out loud.
 

·
Registered
Joined
·
144 Posts
Read the link I posted. I had this problem before I had the dealer do the TSB. From what I understand, the tranny takes a bit to get the line pressure up when you first put it into reverse. Cold makes this worse and incline will not matter. It's not coincidence that you're noticing it when the weather is cooling down. ;)
 

·
Registered
Joined
·
584 Posts
I have had the growling noise since the vehicle was new. It now has 116,000+ and still has the original tranny in it. It only does it when the temps drop below 50. I'm not worried about it this point in time.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top