DodgeTalk Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hey guys. I'm working on a van ( I know it's not a truck but I'm hoping to get a bit more visability, although the guys on the van forum have been awesome, I'd like to get as much input as possible.)

2002 ram van 3500. My buddies told me it just up and died on them on a day with torrential downpour. After going through everything, I found water in cylinders. I do not know if it was coolant or water because the radiator was full. Reservoir didn't have much or any. Blow all the crap out and start it up. Took a while of cranking but it got started, ran like crap, I believe running only on five cylinders. Replaced the oil a week later to get any potential water out of the crankcase and fired it up. Running with the miss and all, I shut her down and check the oil. Straight milkshake. The weird thing is the misfire, water in the oil and NO PRESSURE BURPING THE RADIATOR. I feel if a blown head gasket was causing my misfire, I would surely get exhaust pressure in the radiator. Ran comp tests, and numbers were varying way too much. No zeros. Got a few 90s, some 130 and a couple 155.

While checking for misses by pulling plug wires as its running, I noticed it has misses on both banks. I don't know the scientific odds of blowing gaskets on both banks but I'm the kind of guy that can't win for losing. So maybe it's that possible.

I'm going to try and fix it for them. And my first step is using an endoscopy camera through the throttle body to check the kegger plenum floor. I'm going to redo my comp numbers, dry and then low cylinders wet as a retest.

I'm a well rounded capable wrench/mechanic. I know enough to get me through my jobs. But this has me stumped.

If anyone has ideas, please let me know
 

·
Registered
Joined
·
4,137 Posts
Helpful to provide link to other thread so responders avoid going in circles; multiple threads are a freaking headache and may dry up response; close one, provide link to other.
... Besides the link, also post
-engine
-comp test results and cyl#
-missing cyls#
-which cyls# had water in them

... One more time, use small flashlight/something and eyeball plenum floor for presence of rain/puddle/flood WATER WATER WATER!!! (all problems and WATER IN CYLS happening day of the "torrential downpour" is a red flag)
... Besides skewing comp test results, cranking or running engine if there's still water remaining in the huge keg is asking for more trouble.
 

·
Registered
Joined
·
5,143 Posts
Does driving in a torrential downpour include going threw water up to the mirrors? An idiot i used to work with drove one of the company vans threw a large puddle(as he put it) and got water all in the engine to the point it wouldn't turn over. Cylinders full of water! And guess who had to get it running again?
X2 on info!
 

·
REDNECK SPACESTATION
Joined
·
5,543 Posts
sounds like it was hydro locked due to water entering the intake, which could have damaged the head gaskets in the process.
This can damage the plugs, rings, and other internal components.
Once all the water is removed from the intake, swap the plugs (or at least test them), and check to ensure the cap & rotor are serviceable.
Drain all the oil and put some regular (cheap) oil in it for testing purposes.
If you are still getting water in the oil then I'd pull the heads and check the gaskets.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
Turns out they sucked water in the intake I guess. I'm guessing no hydro locking happened. I changed the oil twice and it seems ok. It started and ran rough, evened out and sounded good. Started missing again but I think it's just time to remove the plugs and check them out. It's got all new ignition components. So hopefully it's just working itself out
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top