DodgeTalk Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
i would like to know if anyone knows what can stop a bad grounding noise on a 02 dodge neon its grounded directly to the frame all rca,power cables on different sides will a simple altinator up grade stop the noise?when i turn up the volume it stops i've even adjusted the gain controls and still there!
 

·
Registered
Joined
·
2,375 Posts
nope.....easier to run a ground cable from the system back to the battery in the same or bigger guage as the power wire.

This will "by-pass" the noisy chassis ground and clean up the whole system at the same time.

Every install I have ever done has both a power and ground wires run to the systems grounds from battery.......I have never ever had a noise problem in any install by doing this too.
 

·
Registered
Joined
·
25,358 Posts
Dracos said:
nope.....easier to run a ground cable from the system back to the battery in the same or bigger guage as the power wire.

This will "by-pass" the noisy chassis ground and clean up the whole system at the same time.

Every install I have ever done has both a power and ground wires run to the systems grounds from battery.......I have never ever had a noise problem in any install by doing this too.
whats the nope for?

unshielded cheap rca cables have caused numerous noises in car audio?

*Sorry just reread the main topic and he also wanted to know if the alt. upgrade would help. I take it that is what the "nope" is for.*
 

·
Registered
Joined
·
2,375 Posts
Adding high output alt normally results in more noise......and yes bad RCA's do cause some issues, just not as many as bad power and grounding of the system....
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
yes i'm using rockford rca cables,also since i've run the whole system off another car via jumper cables and the sound is perfectly clear i've got 0 gauge power ,an ground wire ,the ground is directly to the frame that's why i figure an altenator up grade cause 85 amp is no good from my knowledge
 

·
Registered
Joined
·
25,358 Posts
derrick g. said:
yes i'm using rockford rca cables,also since i've run the whole system off another car via jumper cables and the sound is perfectly clear i've got 0 gauge power ,an ground wire ,the ground is directly to the frame that's why i figure an altenator up grade cause 85 amp is no good from my knowledge
OK if you were getting power from another car and yours wasnt running and you were still grounded to your car you wont get engine noise because you are not grounding to the powersource vehicle if you follow. If I undersatnd you you are matching your power wires 0 gauge on ground right too ? if you are running less of a ground change it to the 0 guage as well. I would also suggest trying another grounding point and or do what DRAKOS said and run the ground to the battery neg post and see if the noise goes away your vehicle may have what I call a positve grounding somewhere ( not necassarily in your stereo wiring) that is giving you your whine
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top