DodgeTalk Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
My '98 Ram 1500 is shifting like crap, can't decide whether it want's to be in 1st or 2nd and always shifting at a real low RPM no matter how much throttle. I found the TV cable has lots of slack in it, but no matter how I adjust the cable at the throttle body, it doesn't help, it might remove some of the slack, but not enough to move the throttle valve at the transmission. The cable isn't broken, I pulled the linkage off at the tranny and everything looks fine, any ideas would be appreciated.
 

·
I R SMRAT.
Joined
·
1,622 Posts
So when you open/close the throttle body, the cable connection at the tranny doesn't move?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
The cable does move some at the transmission, but barely, and that's with the cable adjusted to the max, there is still slack. I would think the cable may be stretched, but it's weird it happened over a short period of time, I just replaced the tranny 11 months ago and it seemed fine then.
 

·
Transmission Man!
Joined
·
3,508 Posts
Something is broke some where.
 

·
Registered
Joined
·
265 Posts
are you sure the throttle lever bracket on the tranny is all the way down and tight?Need to make sure it is all the way down on the shaft.It has a flat spot on one side that indexs on the shaft.The installer who did the tranny might not have got it tight.,and it has came up off the shaft..thats where i would look.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top