DodgeTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
My wife has a ‘07 Charger R/T. It has the tire pressure sensors. I got her a set of 18" R/T rims on ebay (She has the 20" Road and Track wheels - nice!) and put snows on them. I did not put the sensors in the snows, thinking the light on the dash would only trigger if it gets a 'low' signal. Since she has no sensors in the snows, she would get no signal, ergo, no light on the dash. But she does get the warning. I cannot figure the logic of the system. When a tire goes low, it sets of a sensor, and then sets off the light. But why would the light go on when there are no sensors? It's as if the sensor sends a signal when the pressure is correct, and when it gets no signal, the light goes on. But if one tire is low, the monitor is still receiving 'good' signals from the remaining three. So wouldn’t the good signal tell it everything is OK? But that makes no sense, since one tire low sets it off. And according to the manual, the spare has no sensor, and the manual it states that if a spare is put on, the light will activate only if the tire that was removed was low, and the alarm will only reset itself by remounting the tire properly inflated. So I infer that if a tire that is good on pressure is taken off and replaced with the spare, the alarm shouldn’t go off. I am wondering if I put one sensor in the spare so the system at least ‘sees’ one signal, all is good.

I’m confused.
 

· Registered
Joined
·
130 Posts
No Sir... No Sensors Register As No Pressure... Therefore The Light Will Come On Indicating That The Tire Pressure Is Low...

I Didnt Develop The Thing, I Just Need To Make It Work, And Thats What Works. =0/ You Gotta Do What You Gotta Do....

You Could Buy A New Set Of Sensors From The Dealer...i Think They Are 40ea. Or Something Close To That.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top