DodgeTalk Forum banner

Driven hard or easy before the transmission went?

Status
Not open for further replies.
1 - 20 of 26 Posts

·
46re(tarded)
Joined
·
352 Posts
Discussion Starter #1
Just for kicks i'm trying to get a general idea of what's going on.

So vote and then post up:

Driven hard or driven easy
Miles on trans since new or since rebuild
and what the problem ended up being
 

·
Creature Of The Wheel
Joined
·
8,860 Posts
mine is in the tranny shop right now. Driving my mom's 97 v8 cougar....feels like a go cart...lol

it has right at 125k miles on it. Prolly should have had it looked at months ago. I drive it pretty easy. The past owner did too. It had like 85k miles when i got it & the 6 yrs or so I've had it its up tp 125k.

Dunno what the problem is yet. It was really losing power when getting up to about 50-55 & especially up hills. RPMs were high, exhaust was loud, engine working hard...but wasn't getting up to speed like it use to. It struggles to get to 65. Sounded/felt like it was in 2nd the whole time, like it was slipping I guess.
 

·
Mopar owner since 1977
Joined
·
1,204 Posts
It had about 120K on it (2007), and I consider off roading in 100+ degree weather driving harsh because of the low speeds. I had installed a shift kit and all new seleniods that winter (2006), but hadn't adjusted the bands, something I regret. I had also put a temp guage and aftermarket cooler in long before that.
The death knell was driving through the mountains from Phoenix to Albuquerque (sp) in June. Just for the record, I was pulling a 10x12 U haul trailer loaded to the max or over, and a bed full of tools. I can't fault the truck or tranny, I have blown a tranny in any vehicle I've used heavily for towing or racing.
The new tranny is holding up wonderfully.
 

·
Registered
Joined
·
1,717 Posts
mine had 78k, I was putting in a shift kit and when i put it back together i drove it a few times and it lost reverse lol! Tranny shop said the rear band was burnt!
 

·
I R SMRAT.
Joined
·
1,622 Posts
My tranny ate it about 94,000 miles or so. It was very shortly after I bought the truck so I can't comment exactly on how the truck was driven or if the trans had been rebuilty before. I can say that the owner before me (the 2nd owner...I am the 3rd) was a 17 year old kid so I can pretty well assume it had the sh*t driven out of it. I know nothing about the 1st owner.
 

·
Registered
Joined
·
75 Posts
My truck had about 83,000 miles on it when the Governer Pressure sensor and solenoid crapped out. I'm the second owner, I bought it with 76,000 miles on it. I would guess that is was driven more on the gentle side, considering that it was in excellent shape when I bought it.
 

·
Green river boy is here!
Joined
·
118 Posts
Mine went at 155,xxx miles give or take driven hard all the time. pulled a cattle trailer all its life had it rebuilt 5 months ago. the trans shop said 1,2, overdrive, and reverse were stripped had almost no teeth left should have got some pics.
 

·
work in progress
Joined
·
1,709 Posts
redid mine at around 215,000 i bought it with 148,000 and it had been abused the od unit was shot and would lock up on occasion and then break loose drove it that way until 215k and had it redone (big mistake) otherwise it ran fine
 

·
Registered
Joined
·
2,217 Posts
my first ram a 98 4x4 318 long bed lost od at 72k covered under warrenty . then at about 134k a band or something broke and wedge the linkage and wouldnt shift out of 1st so i sold it . i bought it brand new and road it hard as it was covered by a 100k mile warenty . my current 99 no issues so far (knock on wood) bought with 70k and has 155k currently .
 

·
Registered
Joined
·
543 Posts
Mine still hasnt gone yet with 150K(Knock on wood) it was taken to a shop with 80k on it because it was taking a while to shift the guy looked at it an not to long later walked out and said it was no problem and charged my dad like $40.

It lives a pretty easy life now, but since it was new to about 2001 it was used to tow an older 26' Mako now it just has to deal with my lead foot
 

·
Registered
Joined
·
5,980 Posts
I had just bought my 06 ram new and drove down to Las Vegas and it went out on me. I only had less than 6000 miles on it. I took it to a dealership there in Vegas and they said that 4th gear went out and the case was crack. Talking about a angry so I had to stay in Vegas for four extra days before my wife and I could come back home.
 

·
Registered
Joined
·
172 Posts
My transmission was shot before I even pulled it off the lot. I knew it felt a little sluggish but I have never driven one before so I figured it was normal. Come to find out it never had a 1st gear, didn't find out about this til the day I got transferred back home. When I had my lift installed the techs said there was no 1st gear and it was apparent to them it was gone for quite a while. Had them put in a Remanufactured Tranny.
 

·
Driven to perfection
Joined
·
862 Posts
98 Hard and soft but still running strong. "WOW" Sounds like my last relationship!!! 140.000 and still good.
 

·
Registered
Joined
·
395 Posts
First transmission went out at around 112,000 rebuilt it and went out again at 207,974.
The 96 Ram is still sitting waiting for a complete change-over.
 

·
EPA's Worst Nightmare
Joined
·
1,673 Posts
Mine went around 110,000mi. Drive hard all the time. Started loosing 2nd gear. Burned up the band and the valve body.
 

·
Registered
Joined
·
5,980 Posts
I sure hope that the 09s rams have better tranny in them than the others rams.
 

·
Creature Of The Wheel
Joined
·
8,860 Posts
i'm thinking maybe I lost OD..i hope I find out the problem in the next couple days.
 

·
Registered
Joined
·
169 Posts
First rebuild of the 42RE(ject) at about 80,000 because the truck would not go forward one day. Found out it was a bad torque converter, and burnt fluid throughout the transmission.

Second service of the transmission was due to code p1762, replaced the governer pressure solenoid, new fluid and filter at 155,000.

Praying like crazy that the transmission holds up until I replace the truck with another one, this time with a MANUAL transmission.
 

·
Registered
Joined
·
132 Posts
Bought mine used in '02 with about 19k on it. Around 38,000 my torque converter went to pieces. Had an extended warranty that covered the rebuild. I have around 108,000 on her now and she's been going strong ever since. I change the filter and adjust the bands every year to year and a half. Only problem is ever since it went in the shop it now leaks a little fluid around the pan.
 

·
Why..So..Serious??
Joined
·
179 Posts
Got my '00 with 104k miles on it. Reverse band went 3 months later at 109k miles on it. Still saving up for a new tranny, almost there. Still goes in the other gears with no problem, but holds off on going into overdrive until you've been at 70mph for at least 20 minutes, then it kicks down and the rpms drop. Getting it fixed soon.
 
1 - 20 of 26 Posts
Status
Not open for further replies.
Top