DodgeTalk Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
info - 2001 ram1500 auto 5.9 w/55,000mi

Problem - when driving on a interstates between 65 and 80mph and going up a slight incline/hill my rpms will drop about 300 and go back up 300. This happens in about 3sec intervals which seems like my TC is locking and unlocking every 3sec or so.

Additional Info - Started doing this a few thousands miles ago. I replaced the TPS w/no change. It only happens on a incline/hill in that speed range, if I am on the same hill doing less than 65mph or more than 80mph it does not do it. I also have a hum/whine that is there only in the 65 to 80 speed range that goes away when it drops the 300rpms (unlock TC?) There are NO code thrown by the computer either.

Any info on what can be wrong or what I can try would be great, thanks
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
can I still be throwing a code without a check engine light?
and if so will my hand held scanner (that i got from autozone) find the possible issue?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #4 ·
Does anyone think that given the TC keeps locking and unlocking under load along with a whining noise when the TC seems to be locked up and i am noticing that the tran fluid seems a little brownish red and no codes are showing up that the TC itself is bad?? The tranny otherwise shifts and feels great 1 thru 4.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top