DodgeTalk Forum banner

Status
Not open for further replies.
1 - 20 of 25 Posts

·
Registered
Joined
·
148 Posts
Discussion Starter #1
Well I just got my superchips and I went out to my truck, plugged it in, went through some setup, and I got a message saying "tuner needs update". Ok, so I went inside plugged it into the computer, the comp reconized it and asked to install software. I clicked ok, and it says cannot install because cant read device. Ok, so I went to flashpaqs website and read some trobleshooting faqs, tryed everything and still nothing. Apparently it needs to power on to install the software. I found out maybe its not powering on because I need a powered USB hub. Ok, so I go to best buy and buy one. Get home and of course, still not powering up and im still sitting here like a jackass without a tuned truck. Can someone PLEASE tell me what the hell is going on? Need some help ASAP.
 

·
Banned
Joined
·
10,983 Posts
Did you download and install the Flashpaq application?

All you should need is the Flashpaq, the USB cable that came with it. You plug it into your computer's USB connection. You have to install the Flashpaq application first.

Sil
 

·
Banned
Joined
·
10,983 Posts
HemiHead357 said:
Yep. I just removed and installed it again and still nothing. When its plugged into the truck I powers on light s up and works. But when I plug it into the comp it wont power up.
Are you on Windows XP?

Sil
 

·
Registered
Joined
·
3,227 Posts
When you plug it into your computer it will not power up like it does on the truck. The display will not light up or do anything at all.
I installed the software. ran the software. at some point it asks you to pug in the tunner.
should update from there assuming you have created an account on the flashpac website.

I had issues with my desktop not working correctly with the software once so i tried it on my laptop. it has been fine ever since.

Bill
 

·
Registered
Joined
·
286 Posts
Try using a different usb port. Like one on the rear instead the front ports if you have them.
 

·
Registered
Joined
·
3,227 Posts
well as i stated it will not power up the display while plugged into the computer.
Does the computer see it as a hardware device when it is plugged in?
If so then it is either a problem with the app. or some type of conflict.
This is what I ran into on my desktop. Since I did not have this issue on my laptop I use it for updates.
IF you are using Vista that is a totally seperate issue. Check the flashpaq forums for info on that.

Bill
 

·
Registered
Joined
·
148 Posts
Discussion Starter #15
Ok, so I went to my girlfrieds house today and figured I would try one more time on her computer. I went to flashpaq website and downloaded the software and drivers. Started up the program, got to the point where it asks you to plug in the superchips and..........It Worked!!!! The units sceen started up and the comp started reading it. I downloaded the updates and waited impatiently like a kid a christmas. When it was done I went out to the truck and loaded it upand started the truck. Pulled out of the neiborhood, got to the first red light. The light turned green and I punched it. All I can say is......HOLY SHIT!!!!!! This programmer is fuggin AWESOME!!! I drove around for about a half hour, grinnin from ear to ear the whole time. Man am I glad it worked! Its a whole new monster now. Thanks to all you guys who tryed to help me out. I really appreciate it.
 

·
Banned
Joined
·
10,983 Posts
HemiHead357 said:
Ok, so I went to my girlfrieds house today and figured I would try one more time on her computer. I went to flashpaq website and downloaded the software and drivers. Started up the program, got to the point where it asks you to plug in the superchips and..........It Worked!!!! The units sceen started up and the comp started reading it. I downloaded the updates and waited impatiently like a kid a christmas. When it was done I went out to the truck and loaded it upand started the truck. Pulled out of the neiborhood, got to the first red light. The light turned green and I punched it. All I can say is......HOLY SHIT!!!!!! This programmer is fuggin AWESOME!!! I drove around for about a half hour, grinnin from ear to ear the whole time. Man am I glad it worked! Its a whole new monster now. Thanks to all you guys who tryed to help me out. I really appreciate it.
That's awesome! Congrats man! :)

What settings did you start off with?

Sil
 

·
Banned
Joined
·
10,983 Posts
HemiHead357 said:
I just maxed out everything on 91 performance setting. I will ajust it tommorow. Any suggestions?
I set the rev limiter at 6300 and let the Superchips set 1-2, 2-3.

The programmer will automatically set 1-2, 2-3 at 5950 respectively.

Sil
 

·
BlackMamba50 VTCOA
Joined
·
1,100 Posts
Hec912 I didn't know you could run a programmer with a supercharger? I noticed you removed your time and mod list. Now I know for sure you have a stock Hemi and posted someone else's time slip. BS FLAG! No pics of your supercharger either.

Bullydog my ass, <~~~Dont take advice from this guy!
http://www.dodgetalk.com/forums/showthread.php?t=181681


hec912 said:
return it and go with bullydog!:)
 
1 - 20 of 25 Posts
Status
Not open for further replies.
Top