DodgeTalk Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I've notice now a couple of times with my 2.4l that when i idle it in park it sometimes studder. One time it studdered and stalled out in idle. What could cause this? Crappy gas?
 

·
Registered
Joined
·
440 Posts
Swanker said:
I've notice now a couple of times with my 2.4l that when i idle it in park it sometimes studder. One time it studdered and stalled out in idle. What could cause this? Crappy gas?
My 2.4 did that once and I changed gas stations and it hasn't done it since. But there was another person that also had the stuttering and I believe they posted on here. If I find the post I'll post it here.
 

·
Registered
Joined
·
214 Posts
It is probably bad gas... You need to watch what you put in your gas tank, especially around colder weather. When you fill up at a gas station and it's been snowing or raining hard, water could get into the hose itself, and then the next time you pump you've got water in your gas - instant killer of motors! I would throw in some Heet or another fuel addative that helps get rid of water. If it continues to do it, it very well could be something else causing you to studder or stall - possibly even something stuck in the fuel filter and it is not allowing free flowing gasoline from the fuel lines to the motor.

Good luck.
 

·
Registered
Joined
·
440 Posts
If the gas station just had a fill up all the sediment gets stirred up and will clog your engine. It's pretty hard to know if they just had the tanks filled or not. They say early in the morning is the time to buy gas, But then most of us don't buy then.
 

·
Registered
Joined
·
57 Posts
This has happened to me once - I was about 1/2 way through a tank of gas, and pulling up to a tim horton's drive though, and she just went dead... no alarms, no warnings... just no RPM...
Dealer said they couldn't find any codes, and there was no warnings... so i'm not sure what happened.
I've got the R/T...
 

·
Registered
Joined
·
440 Posts
Swanker said:
I've notice now a couple of times with my 2.4l that when i idle it in park it sometimes studder. One time it studdered and stalled out in idle. What could cause this? Crappy gas?
So what happened? Is it better?
 

·
Registered
Joined
·
18 Posts
You might want to have the O2 sensor checked. I had a 300M that used to stall out on me when my rpm's dropped. I wasn't in idle though, I was actually coming to stops or slowing down. It was extremely annoying. Noone could figure out what was wrong with it. They ran it through the computer several times and just decided to rebuild the transmission. Of course that was a waste of time because the problem was the O2 sensor. Just a thought.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top