DodgeTalk Forum banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
246 Posts
Discussion Starter · #1 ·
I have an interesting problem that I can not find an answer to. I have a 2004 Dodge Ram 1500 SLT Quad Cab with the 5.7 Hemi. Currently I have a little over 16k miles on the truck. All the parts are original. (i.e. original tires, brakes, belts, ....) Recently when I turn the steering wheel to the left I get a slight vibration as I am turning the wheel. This does not happen when turning right. It does not matter if the truck is moving or stopped. I can not really hear any noise. I have checked the power steering fluid and it is ok. I have looked for anything that might cause binding and have found nothing. The brakes do not vibrate or shudder. I have not specifically tried the brakes while turning to see if there is any coralation between the two. Does anyone have any ideas on what is causing this and what I might do to fix it?

I want to see if it is something simple before I take it to the dealer as the dealer I use is about 1 hour and 45 minutes from where I live.

Thanks for the help.
 

·
2006 Magnum RT
Joined
·
209 Posts
Hey dude I have taken mine to the dealership 9 times for the same reason. I bet if you get someone to get in it put it in drive and hold the brake down. At the same time you put your hand anywhere on hte exhaust or on the engine itself and it will vibrate. They told me that dodge said for me under warranty, to take and have a muffler shop put a bracket closer to the y-pipe. I wont let just some idiot weld a bracket on to my truck. Dodge has 3.5 million other trucks that dont have it. Mine has 5.7 hemi 2004 quad cab. My dealer had never seen it. They changed the steering pump 3 times and the steering rack too. Still did it. Them they said the Dodge experts LOL said to mount this bracket because the 5.7 settles. They said to take my engine loose shake it :huh: WTF then put it back together. This made it 10 times worse. I couldnt get anything not even a call back out of the 1800 dodge is useless phone number. Tried to call the owner he is never there or busy leave message never calls back. DODGE CUSTOMER SERVICE S__KS!!!!!!!! Good luck let me know if your dealer figures it out its 65 miles on way to my dealer and I did it 9 times, I am through with them I will live with it until I can trade the truck. :VHOT: :VHOT:
 

·
Registered
Joined
·
149 Posts
I have the same problem but I am driving a 2003 model. I had it looked at twice which ended without any resolution. Let me know if you have any luck.

Tony
 

·
2006 Magnum RT
Joined
·
209 Posts
I am telling you dodge has no clue what it is. I have heard everything from y pipes coming unwelded to engine is settling to low rpm in hemi. But no one all the way to the experts at dodge can say why the engine shakes when you stop and turn the wheel. Its sad to say a company doesnt know there product but bacicaly they told me to live with it. The 1800 number said keep taking it back. 9 times is to much.
 

·
Registered
Joined
·
15 Posts
9 times for the same issue --- does your state have LEMON LAWS? Lots of states do now - and the threat of this usually is enough to get them to finally fix the issue or at least give you a new truck.
 

·
2006 Magnum RT
Joined
·
209 Posts
Not when you buy it used. The dealership literally knows my voice and gives me the run around if I call. The 9th time I went they said they would trade key word TRADE me out of it. Well when you have only made one payment you are alittle upside down. My payment went up 300 dollors I told them to go to hell that I would get a lawyer. The owners sun works as a manager there but he knows not to talk to me. Even the 1800 "we cant help you line"can do nothing about it. There service S__KS to say the least. I leave messages for them to call they never do. What can a man do in this sitution. 9 times loads of gas back and forth for nothing I mean nothing not even a Im sorry would you like a free oil change. Just we dont know what it is hope you can figure it out. MAybe cheverolet or ford can fix our problem. Hell maybe a muffler shop knows more than our dodge experts. Like I said good luck if you find out what it is call and let dodges finest know because they literally have NO CLUE....... :VHOT: :mad: :mad: :VHOT: :mad:
 

·
Banned
Joined
·
122 Posts
i actually had the same problem at about 30 k ... brought it to the dealership and they replaced the intermediate shaft. it cured the problem right up.. of course at 60k both my steering pump and box went.. good ol warranty
 

·
Registered
Joined
·
9 Posts
I had the same problem at 20K and took it to a different dealership than the one I had purchase the vehicle from. The original dealer keep blowing me off and keep saying DC was working on the issue and that they will get back to me. 2 months passed and I never received an answer... I called DC and opened a ticket, went to a new dealership and told them that DC had referred me to them to locate and fix the problem. They replaced the rack & pinion system free of charge and in addition gave a free rental car out of their pocket. I now have 33K and the problem is gone!
 

·
2006 Magnum RT
Joined
·
209 Posts
they have already changed that on my truck and the power steering pump 3 times they also changed some switch that make your truck idle up in low speeds twice changed. I still have the problem , I have already took it to 2 dealerships neither helped and DC wont answer my questions they never even call back. They said some experts were suppose to call me then I here nothing for 2 weeks I call them back they say the dealership has that I called and made an time to bring it to them. I told them I have not even talked to the dealership. They said they would research it and call back. That was 2 weeks ago. Still have heard nothing. As for the guy who said "why did you buy dodge?" had I seen this site i probaly would'nt have. DC does not care about customers whatsoever. :mad: :VHOT: :VHOT: :VHOT:
 

·
Registered
Joined
·
10 Posts
Same problem on my truck. 2004 - 2500 quad cab with hemi.

It started at about 6000 miles. I know have 23000 and the problem just has been getting worse. It only does it the first time, only to the left, moving or not moving.

I am taking it to the dealership tomorrow, but when I talked to the guy he told me he never heard of the problem (Surprise ?). We'll see what they say ...
 

·
Registered
Joined
·
15 Posts
If you scroll back through this thread - you'll find the post I did (you can also "search" for posts by me -

GregWeld) listing the "factory" fix.... This was what "STAR SERVICE" - whatever that is - faxed to my dealer to check - tighten - replace etc. it cured the problem - so assume that whatever is shown on that list of stuff is all part of this issue. My dealer found the steering stabilizer was "bad" but they only found that because of a diligent service tech that kept at it -
 

·
Registered
Joined
·
10 Posts
Are you sure we are talking about the same thing ?

My vibration is only the first time I turn the steering wheel to the left, moving slowly or stopped. Then I drive and it doesn't happen anymore till the next time I drive the truck.

It is not happening during regular driving and is not speed related.

I tried it again today and it looks like I may have to be in Gear so it happens. I was in Park and turned the steering wheel to the left and nothing. Then put it in reverse and turned to the left and here it was ... Will have to try again to be sure it is linked ...
 

·
Registered
Joined
·
149 Posts
Hemixav said:
Are you sure we are talking about the same thing ?

My vibration is only the first time I turn the steering wheel to the left, moving slowly or stopped. Then I drive and it doesn't happen anymore till the next time I drive the truck.

It is not happening during regular driving and is not speed related.

I tried it again today and it looks like I may have to be in Gear so it happens. I was in Park and turned the steering wheel to the left and nothing. Then put it in reverse and turned to the left and here it was ... Will have to try again to be sure it is linked ...

That is the exact same problem I have but know my rearend is making a grinding like noise as well. :VHOT:
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top