DodgeTalk Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
Every once in a while, when starting my 94 GC, 3.8, The starter will grind for a split second when the engine fires up. It's that "starting the car when it's already running" grind. The previous owner had the starter serviced, and he says it's been doing it every once in a while, ever since. He said the guy that serviced it, checked it out and can't find a problem. No, it's not that anyone is turning the key to long, it happens no matter who starts it.
Any ideas?
:huh:
 

·
Do It In A Van
Joined
·
8,045 Posts
It's possible that the some of the teeth on the flywheel are messed up or when the starter was replaced the shims (if any) weren't put back.
 

·
Registered
Joined
·
116 Posts
Discussion Starter #3
Those are the obviouse things to look at, but if either of those were the case, wouldn't it grind at differant times. Like when you first turn the key?
It only happens every once in a while, and always when the engine first starts running. never when you first turn the key. Any other suggestions?
 

·
Do It In A Van
Joined
·
8,045 Posts
Well....maybe try a new starter. Couldn't hurt.
 

·
Registered
Joined
·
984 Posts
If the obvious stuff doesn't reveal a problem, I'd be inclined to look at the ignition switch. Perhaps the spring in it has sprung and is not returning the tumbler to the RUN position (and disengaging the starter) soon enough.

Good luck, and let us know what you find out.

Rick
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top