DodgeTalk Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 97 Ram 1500. For the last few weeks on my way to work and home on the interstate my truck has been "missing" every onece in a while at 70mph. It was an intermittent problem but alwayd happened aroung 70mph. I started chasing the problem with plugs, wires etc. This morning it missed several times and on the final time it shifted out of overdrive and then back in. Any ideas?? All advice is appreciated. Thanks in advance!!!
 

·
Registered
Joined
·
3 Posts
have you checked you codes (check engine light). mine was reading a code 37 and it turned out that the sensor on tranny line wasn't working. Also do a tranny service and band adjustment according to service manual they should be changed every 45 000 kilometers = 27 961.7037 miles. hope this helps:SPIN:
 

·
Registered
Joined
·
1,076 Posts
the missing,, coil,,, cam position sesor,,cat startin to clog some to check into
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I am getting no "check engine" lights which is strange. When this first started I took it on the interstate and floored it to create a code. I got a spark plug 4 and 6 misfire. I then put new plugs and wires in but the problem persisted. It isn't a constant problem. It may go a coup[le of days and not happen. It always seems to happen on the interstate at 70 mph. THanks for the info! I'll check into these.
 

·
Registered
Joined
·
1,076 Posts
was gettin a misfire,,,, i ended up runnin grd wire from computer bolt,,,, to eng
and have not been back,,, might clean all grd connections,,, see if better
 

·
Registered
Joined
·
3 Posts
That is strange about the no check engine light. Does it come on at all? You should get a code 12,some other codeor codes(if there is a problem),55 the 12 ans 55 are start and end of diagnostic code reading, even if there wasn't anything wrong it would show those two. Also it could be the coil pack if it is factory. I live in canada and every once in awhile i would run into missfire it turned out to be moisture in the coil. Replaced the rotor cap for good measure and i haven't had a issue yet.
 

·
Registered
Joined
·
1,076 Posts
light not always on when issue
 

·
Registered
Joined
·
3 Posts
Another thing you could check is the sensor on the transmission line if your truck has the factory tow package. It lets the transmission shift to overdrive when up to tempature. other than that i have no clue other then a band adjustment.;)
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top