DodgeTalk Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
hey guys i just finished mounting some 55w foglights under the rear bumper.
i wired it all up and was told the white with green wire at the 7 pin trailer connector was the reverse light power wire. i wired the two fogs together and then to the white green wire.
heres my problem now i don't have any reverse lights at all. they blink 3 times then go out. checked the fuse. its ok. funny think is if i cut out one of the foglights i have reverse lights and the one foglight. im i drawing too much? wouldn't that blow the fuse?

how are you guys wiring these lights up? i am being a electrical retard?
 

·
Registered
Joined
·
126 Posts
Are you getting the lamp light on the dash when they are blinking?
 

·
Registered
Joined
·
77 Posts
I pulled a dedicated fused line from my battery to the back of the truck wired to a relay. The relay was connected to the truck backup lights and mounted behind the space behind the lights to keep it dry. When the regular backup lights come on, that triggers the relay to supply power to the 55w halogen aux lights using the dedictated 12v from the battery.

I initially tried to just tap off the regular reverse lights (white & grn wire) but it was pulling too much and they were all dim.

Hope this helps.
 

·
Registered
Joined
·
2,608 Posts
Wire in a relay that will activate when you hit reverse or turn on a switch.

Then use the power wire from the trailer connector to actually power the lights.

That way you are not tapping into the reverse lights with that large a load.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
thanks for all your help. i will get a relay tomorrow and wire it up.

:rck:
 

·
Registered
Joined
·
72 Posts
Have any pics of the mounted light? Im doing the same thing - and was just qurious as to where you drilled / mounted em'
 

·
5 Years... 6 Dodges
Joined
·
25,280 Posts
Yes... a realy will be needed as said above. Without it, it's just drawing too much power to run it all.
 

·
voo doo 1 I am buggin out
Joined
·
6,355 Posts
I am running backup lights with no relay but mine only draw 35 watts, When I measured the voltage before the install it was at 10 volts instead of 12 volts so I would say you are probably drawing to much voltage with your 55 watters ... a relay will help
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
hey i just finished the wiring up of the relay. works great. we need to write to dodge and tell them those little lights just arent cutting it. i can't believe i went 10000 miles without the aux lights.
i don't have any pics at this time. i need to get a camera. i mounted them to a piece of flat stock i had laying around and bolted them to the bumper brackets. i will try to get a pick soon.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top