DodgeTalk Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently tried to start the truck with the remote start and no luck!!! No blinks of lights or any other response from the truck. I got in the truck and pressed the key fob. No start but I did notice the security light on the dash started to blink.

Any ideas what may be wrong and what I need to do to get thee remote start to work?

Thanks,
 

·
Registered
Joined
·
42 Posts
Mine does it every so often I have to disconnect my battery and try again. I have a viper alarm/start.

Sent from my HTC One M9 using Tapatalk
 

·
Registered
Joined
·
926 Posts
A couple basic questions, but is the remote start factory or aftermarket? Also, how was your fuel level when this occurred?
 

·
Registered
Joined
·
3,227 Posts
The only time I have had an issue like this with my dealer installed Mopar unit was when the under hood sensor got bent and was registering that the hood was open. Mine will not remote start if the hood is up as a safety feature.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks to everyone for the replies. Some answers:

The remote start is an original unit provided with the truck when new.

The fuel was almost full.

The hood and all the doors were closed. I'll have to check the hood switch.

The truck recently received the air bag replacement from the recall and I had not tried to remote start the truck since the air bag replacement. I'm sure they disconnected the battery. I'll disconnect it and see what happens after I reconnect the battery.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top