DodgeTalk Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 99 dodge ram 1500, i just installed a remote start but i am having trouble locating the tach wire can anyone help
 

·
Registered
Joined
·
244 Posts

·
Registered
Joined
·
244 Posts
I think it tells the remote start the engines rpm and if the engine starts to over rev it will shut the ignition off...
 

·
Registered
Joined
·
782 Posts
What remote start did you guys get? I was thinking of getting one but I didn't want to spend a large amount for all that it does.
 

·
Registered
Joined
·
269 Posts
Streetram,
Some alarms have a 'Voltage sensing' mode that allows the start feature to operate without a tach wire. It 'reads' the battery voltage before the attempted start and if it's higher afterward it means the alternator, and therefore the engine, is operating.

djturnz said:
What remote start did you guys get? I was thinking of getting one but I didn't want to spend a large amount for all that it does.
I bought a Crimestopper unit on E-bay for $140. It has remote start, locks, protects the radio and accessories and can roll the windows up upon locking (control box needed). it turns the lights on inside and out for easier use at night.
It has FM LCD screen paging remotes that work over 550 feet away (from my desk at work to the truck!!!) it also can operate a trunk release, door 'poppers' and up to four other devices.

The right alarm / price is out there, depends what you want. Plan on half a day to install at least though.
 

·
Registered
Joined
·
8 Posts
I've also seen the the gray/blue wire at the PCM is the tach wire. Does anyone know if this is true? I'm connecting a remote starter also.
 

·
Registered
Joined
·
8 Posts
Here's what I see from my Haynes manual. Input from the Crankshaft Position Sensor (CKP) is gray/black from sensor to PCM. Then, output from PCM to tach is gray/light blue wire. If this is right then I should be able to use either. I do know that the output from the PCM to the instrument cluster is 'conditioned' by the cluster to send the correct signal to the tach. So, I THINK that either wire will work as the cluster. Does this seem correct?
 

·
Registered
Joined
·
8 Posts
clarkgriswold said:
............'conditioned' by the cluster to send the correct signal to the tach. So, I THINK that either wire will work as the cluster. Does this seem correct?
I meant to say PCM not 'cluster'.
 

·
Registered
Joined
·
6 Posts
can some one help please. i have a jensen comand start in my 01 ram, not sure if dude hooked it up rite. is there some one or some were i can get the wiring schemes for the jensen? thank you.

hippy
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top