DodgeTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
i brought my truck in for service about a year and a half ago, and they did some work (i cant recall what was done) but the remote start worked before i brought it in, and when i got it back it didnt work. I just didnt care at first but now i want it again. I have no clue where i would even begin to look and try and troubleshoot it.
If you know or can explain what to do, what to look for, and where to start please leave me a message, i dont feel like paying someone to fix something that i could fix myself!!! Thanks!
 

· Platinum 2K R/T
Joined
·
4,042 Posts
Just a thought here: I had a remote start on one of my older trucks (installed previously) and under the hood there was something similar to a push in switch that was operated by a spring - so when you opened the hood the switch would open the circuit so you couldn't remote start the engine. I had one problem with mine but as the truck was 15yrs old at the time the hood didn't want to latch properly. Providing you have one installed I'm guessing it might be damaged, otherwise I'm not sure.
 

· msmith987
Joined
·
65 Posts
If you still have the owners manual for the remote start you will need to "clear the memory". The dealer probably had your battery disconnected. Should be in the "troubleshooting" section of your owners manual...
 

· Registered
Joined
·
3,814 Posts
dvirdone:

Um, most remotes have a toggle switch somewhere under the dash. LOTS of times they get switched by accident, especially if someone was working there & didn't know. Check that 1st.
 

· Registered
Joined
·
1,925 Posts
They also may have removed the fuse in the thing for safety reasons while they're working on the truck. The controller and fuses will be bundled up under the dash on the driver's side somewhere.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top