DodgeTalk Forum banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter #1
Hope someone can help. My power locks suddenly stopped working. I tried the wireless key remote, I tried the lock switches on front doors, and nothing. I know the remote has power because it does "beep" when pressing the lock button. But again, does not lock doors. Also tried the fuse box, and no go. Any other suggestions?
 

·
Registered
Joined
·
221 Posts
Discussion Starter #2
HELLO?
Got a an update...looked like I had a fuse go. So hoping that was the issue, I replaced fuse and it all seemed fine, and then tested it a few more times, and driver side/front back locks/unlocks, but passenger side/front back keeps getting "stuck". Then fuse blew again. Replaced with a 25a instead of a 20a(ran out of 20a)....and same thing, although this time fuse is not burning out (could be because I went to a 25amp).
Getting frustrated. The only thing I can guess without testing the voltage, is something is lose or causing a break in the circuit on the passenger side of the truck?
 

·
Registered
Joined
·
95 Posts
I have the exact same problem. Anybody have this issue and figure it out?

Thanks for any help, Eric
 

·
Registered
Joined
·
221 Posts
Discussion Starter #4
I am not sured what caused it, or even how I fixed it. The problem just disappeared. I even tried to lock and unlock repeatedly and could not duplicate the problem. Hven't had a problem with it since.
 

·
Registered MOPAR User
Joined
·
9,350 Posts
Rehashing using search.

Just last night the whole power door locks on my truck stopped working. Although the remote works and honks and activates the security system. the door lock switch inside works to activate the security system when key is not in ignition. Was this similar to what you experianced? I also tried to push down on the locks themselves on all 4 doors and none of them budge?
 

·
Registered
Joined
·
221 Posts
Discussion Starter #6
Sounds like you have something different happening...mine was simply the fuse, but at no time was did they not budge like yours.
 

·
Registered
Joined
·
3 Posts
I have a similar issue

I've been having trouble too. The #22 fuse keeps blowing. I pulled the rubber cover off the wiring harness between the passenger rear door and the jamb. I found 4 wires that were completely severed and 2 more that had the insulator cracked with exposed wires. That harness really has to bend with the articulation of the rear doors. In my opinion they've got that harness routing in a horrible orientation. It folds the wires nearly in half every time the door opens. It's only a matter of time. I'm going to break out the soldering iron this weekend and see if I can't solve the problem. I'm sure I've got damaged wires on the driver's side too. I've got problems with windows, door locks and rear speakers. I'm hoping this will cure it all.
 

·
Registered
Joined
·
3,058 Posts
Yep most trucks get that problem eventully. My door locks and windows are so messed up I just forget about it. Not worth all the hassle and money for it only to happen again. It is beyond a bad design :mad:
 

·
NEVER DOUBT THE DEMON
Joined
·
14,569 Posts
someone please fill me in on this? i never heard this one...
 

·
Tricked out Ram
Joined
·
12,635 Posts
Im interested also. Sounds like something I wanna at least check on mine.
 

·
Registered
Joined
·
3,058 Posts
Well if your windows and door locks work fine your ok. But my windows randomly don't work, sometimes 1 door won't lock/unlock, sometimes the window goes down but not up. It's endless, and fricken annoying. The other problem is the rear doors are a very bad design and the wires get pinched and become bare and eventully break in the black boot.
 

·
Registered
Joined
·
11,180 Posts
Take off your door panel and inspect the power lock motors. Could just be a bad ground, or a short.
 

·
Registered MOPAR User
Joined
·
9,350 Posts
I going on a limb here and thinking the door lock actuator is a cam design? VS. the old 80's style door locks that work "in-line". I can not get any of my locks to work inside(switch or pushing down on lock)/ outside (key) or by remote. Fuse is OK, but haven't pull door panels yet, unless I have some sort of idea, which sofar seems to be an actuator failure.
I don't want to leave my truck exposed to the low lifes that test all the door handles as they walk by at night. So I have it parked in my fenced back yard
 

·
Registered
Joined
·
9 Posts
It's probably a broken wire in the harness between the cab and the door.
My '02 had the same problem on both the drivers and passenger side.
You'll need to pull the door panel off and then pull the rubber boot back to see if that's the problem.
 

·
Registered
Joined
·
3 Posts
Hope I'm not hijacking this thread, but here's some photos for those that are interested. I opened the right rear door and rolled the boot back. The first photo is with the door open and the then closed (looking at it from the right front door opening). Those wires really bend every time that rear door opens and closes. Windows, locks, speakers. They're all f'd up. I plan to solder it together this weekend and check the other side too. Hope that clears it all up.
 

Attachments

·
Registered MOPAR User
Joined
·
9,350 Posts
Wow,
I'm gonna look into this, this weekend!
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top