DodgeTalk Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
my 01 42le tranny self-destructed, so i swapped it out with a 04 42le it all looked the same. same wiring harness,everything bolts up.finished install,started up fine but noticed that the gear indicator lights on dash all light up when in park and neutral when in reverse just the R lights up, when in drive just the D lights up also just the D lights up when in 3 or L. as far as drivability issues reverse works, neutral works, drive works, but won't go into 'low' or '3'. also when driving in 'D' and causing a downshift by accelerating, engine rpm.s won't go past about 3800 rpm.but just driving normal seems to work fine. anyone have a thought on what might be the cause? thanks Bob
 

·
Registered
Joined
·
179 Posts
Hhhmm, in 01 Chrysler/Dodge started to change the wiring system for the LH series. It used a mixture of the 98-2000 and 2002-2004 scheme. If you used the same wire harness from the 04 then that could be the issue. Wrong signals are going to the PCM/TCM.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
01 intrepid tranny swap

thanks for your thoughts .do you know if there's anyplace online that i could look at wiring schematics for both '01 and '04? bob
 

·
Registered
Joined
·
179 Posts
www. d o d g e i n t r e p i d . n e t / s h o w t h r e a d . p h p ? t = 9 4 4 0 2

Remove the spaces. stupid link posting rule.

Has lots of info. Every LH owner should not leave with out it.
 

·
Registered
Joined
·
1,514 Posts
Using your original wiring harness should fix the problem.
Pin number 10 on the transmission pigtail is most likely the culprit of your problem.
On the 01 pin 10 is a black/yellow wire that also goes to pin 5, which is a black/white wire on the connection end and splits to the PCM pin 76 and also splits to the TCM on pin 41.
On the 04 pin 10 is a brown/Yellow wire that splices to a black/white wire going to the PCM on pin 27. Pin 5 isn't being used.
I'll post the schematics. The first three are your 01. The last two is the 04.
Print them and put together each, will complete the circuit.
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #9
changed out harness today, trans shifts like it's supposed too. shift lights on dash light correctly. all is good. thanks again for your help.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top