DodgeTalk Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi my name is Tim.I have came to these boards for a good while now just read what everyone has to say but this is my first post.Ive gotten myself in a bind and was hoping i could find some help here. I have a 04 Intrepid 2.7. Its been well maintained. The oil changes have been done every 3k and all the maintenance has been done regularly. The water pump was leaking out of the left side weep hole so i replaced the water pump. After doing the job i started it a couple times just briefly and it started and ran fine. The problem is once i started it and left it running to bleed the coolant system once it got warm it started making a rattle noise from hell. i pulled the plenum and the right side valve cover to check the tensioner and at every revolution or so the tensioner goes back in and the back out about a 1/4". Im turning the engine by the crank. Sadly i did not replace the tensioner when i did the pump but i did use a small point and purged the oil out and when i re-installed it i did pry back on the guide and reset the tensioner. Is the tensioner suppose to have any in and out movement like that and if so is there something i can do to fix it or do i need to replace it if it is infact whats causing the rattle? I did try prying on the guide and rotating the engine but after doing that it still moves in and out. I did the oil change at the same time. Thanks very much and i would truly appreciate any help.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top