DodgeTalk Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi there, my stereo is on in my 02'Durango, but there's no sound coming out of the speakers! Any ideas on this issue anyone?
 

·
Registered MOPAR User
Joined
·
9,350 Posts
welcome,
typically if all speakers go at once the cable coming out of the head unit is suspect, then if its reset and still doesn't work the head unit itself is toast. now we also need to know if you have the upgraded radio option, as some options to the system adds an amplifier, then if that's the case the amplifier needs to be inspected
 

·
Registered
Joined
·
4 Posts
I've got the exact same problem, the radio/cassette powers on, but no sound coming out of the speakers. I must have the basic sound system as (I think) there are only 4 speakers and there's no amp behind the passenger footwell kick-panel. I tried an after-market stereo wired into those adapter plugs and still no sound which makes me think the stereo is ok, strange that all 4 speakers should be bad though? How do you reset the stereo?
 

·
Registered MOPAR User
Joined
·
9,350 Posts
it sounds like you do have and upgraded radio amp. due to the fact the radio doesn't work on all 4 speakers., you'll have to track down the amp power and either get it powered up or replace it, once you find out it won't power up...
 

·
Registered
Joined
·
1 Posts
I had the same problem with my 00 that came with the infinity sound. Turned out to be the fuse for the amp had removed by P.O.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top