DodgeTalk Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Ty
Joined
·
74 Posts
Discussion Starter · #1 ·
So I have a Power Programmer III and I am using the 87 octane setting. While towing up a grade, with about 3000 lbs behind, I get the load ping. (Slightly) So I read that I should go to the 3923 plugs (or similar) and do the 180 degree thermostat. So that fixes the ping, Right? Then I want to install a CD ignition system. Will the added voltage and spark bring the ping back????

Has anyone had the error code with the Mallory VI-A?

This is a 2001 1500 with the 360.
I also have the K&N FIPK and cat back from Flow Master.
 

·
EPA's Worst Nightmare
Joined
·
1,673 Posts
Ping is pre-ignition, and can be cause by timing to far advanced, too high of temp, lean mixture, or carbon build up in the combustion chamber. A higher voltage shouldn't cause any more ping. Go with a colder plug and try a fuel system cleaner.
 

·
Ty
Joined
·
74 Posts
Discussion Starter · #3 ·
Plugs should be in by weeks end. I'll give the cleaner a try. I usually use a cleaner every 10k.

I'm guessing that the timing is my issue, as the ping wasn't there prior to the power programer III. Would a timing adjustment do something with the compression, causing the ping? (I've read enough of these posts to throw words around. Just looking for education with this last question.)

Ty
 

·
GROUNDED
Joined
·
2,944 Posts
If i remember correctly the power programmer will cause pinging under load while towing. I dont think your supposed to tow anything with it.
 

·
CHROME
Joined
·
954 Posts
The 3923's will help. Try running mid or high octange with the PPIII set to 87 that helped me. I must note that once I got the plenuim gasket fixed I run 87 with the PPIII set to 87 and have 0 pinging. Mine started pinging once in awhile then got worse, sucked oil and then bucked and surged. Have you tried it with out the PPIII and hauling the boat?
 

·
Ty
Joined
·
74 Posts
Discussion Starter · #7 ·
I have towed without the HTIII for a few years without any pinging. I have the 3923 and the stat on order. Hopefully that will do the trick. I don't want to replace the plenum gasket. Thanks for you input.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top