DodgeTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Good evening,

Have a 2000 Dodge Dakota 3.9 v6 with approximately 150,000 miles truck has been running great however one day it started to misfire at idle. Approximately two months ago complete tune up was completed plugs wires cap coil. Approximately 3,000 miles went by with no problems whatsoever. However one day the truck started to idle rough intermittently. However the intake manifold gasket had a slight leak replaced today same problem occurs. All fuel injectors read approximately 13 ohms. Truck finally showed a code and was cylinder four misfire. Removed injector in cylinder 4 to cylinder 6 to see if the misfire would follow the injector to cylinder 6. Truck runs the same at idle as it did, rough intermittently but will not trigger the check engine light to retrieve code. Highly doubt it is the fuel injector causing this problem. Any help would be greatly appreciated
 

·
Registered
Joined
·
3 Posts
Not sure if this helps, but I had the same problem after I did my first tune-up, but it would happen randomly. One night it did it and in frustration I popped open the hood yet again. This was the first time I looked at it the dark and I happened to see the tiniest flash near one of the spark plugs.

Turned out there was a tiny hole in the plug wire insulation cup on the mold line and it was arcing through to the heat shield. I replaced the wire and it fixed the problem. Hope that helps.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top