DodgeTalk Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi
I have 02 4.7 with 5 speed but lately Im having hard times shifting into either 1st or reverse. Otherwise it shifts smooth into all the gears and runs fine but it only tends to not shift into 1st and reverse at dead stop. Sometimes it doesnt shift into 1st at all at the light and when that happens I need to let off with 2nd and its really getting me.:WHT:

Does anyone here have any idea what is wrong with my transmission? I wonder if its common problem on manual tranny.
 

·
Registered
Joined
·
9,006 Posts
Can't be but a few things. Clutch is not working properly for whatever reason. Syncro's are worn/broke/mis-aligned & not working properly. Fluid is shot & needs replacing. I am certainly no expert. The simplest thing to check is the fluid level in transmission & hydraulic clutch resivour (if thats what it has).
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
twinstick, thanks for the reply.

I have checked the fluid level first of all and it was topped up all the way to the line.
Also It doesnt shift right sometimes when the engine off. Does that help to give you any idea?
 

·
Banned
Joined
·
636 Posts
yep what he said my Syncro's are out now my wont shift right from 1 to 2nd trying to fig. out what im going to do with mine now
 

·
Registered
Joined
·
9,006 Posts
If it has a hydraulic clutch, then i am not sure if it needs to be running or not to get the proper pressure. Let me go out & check mine quick. My truck shifts like a school bus. It is cold & has not been driven at all for 3 days @35 deg. I just went out & it shifted into all 7 gears with no trouble without it running. Mine has a hydraulic clutch. Maybe the syncros are going bad. I am no expert but thats what it sounds like to me.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top