DodgeTalk Forum banner

Status
Not open for further replies.
1 - 20 of 60 Posts

·
MORE! MORE! MORE!
Joined
·
2,914 Posts
Discussion Starter #1
Well Ive been fighting a code situation for some time now and I think Ive got proble licked!

I went to the local hardware store and bought some fine steel wool and stuffed the non foulers with it. So far no codes. Looks like this will work.

So for the guys in my situation try this it might help ya.
 

·
fuggin EH!!!
Joined
·
1,332 Posts
You mean you put a little bit of steel wool inside the non-foulers and then screwed in the o2 sensors?
 

·
MORE! MORE! MORE!
Joined
·
2,914 Posts
Discussion Starter #4
No I stuffed them pretty good, but not too much. If you kinda understand. I stuffed the first part of the non fouler then screwed the second part of the non fouler and stuffed some more then installed the O2 sensor. No codes so far and Ive been hard and light on the truck. Seems to be working, I ve got over 100 miles with it like this. Before I could clear the code and 5-10 miles later, it pops up again.
 

·
MORE! MORE! MORE!
Joined
·
2,914 Posts
Discussion Starter #6
Get them from the local auto parts store. Dont have the part numbers right now, there on my computer at home.
 

·
fuggin EH!!!
Joined
·
1,332 Posts
Cool thanks for the info. I just went and picked up some steel wool. I'll prolly do it tomorrow. Too lazy today :)
 

·
MORE! MORE! MORE!
Joined
·
2,914 Posts
Discussion Starter #8
crazeejay, Hope they work for you like they did for me. I guess every truck is different, some say the non foulers them selfs work but didnt for me.
 

·
Registered
Joined
·
111 Posts
what were the codes you were throwing. thanks.
 

·
fuggin EH!!!
Joined
·
1,332 Posts
The non foulers worked good for me when I first put my high flow cats on the truck. Since I took off the cats, I've been getting the codes.
 

·
Registered
Joined
·
111 Posts
ok thanks. i'm still looking for a fix for my p0153.
 

·
New Project!...Again!
Joined
·
3,261 Posts
Glad it worked out for you!
 

·
MORE! MORE! MORE!
Joined
·
2,914 Posts
Discussion Starter #14
Drove 80+ miles today in the city and on the highway and NO codes!! Seems to be working :D
 

·
fuggin EH!!!
Joined
·
1,332 Posts
It's been 3 days for me and no codes so far.
 

·
New Project!...Again!
Joined
·
3,261 Posts
Been going for months with no code on this mod...lol
 

·
MORE! MORE! MORE!
Joined
·
2,914 Posts
Discussion Starter #17
Just drove another 80 miles today, no codes!
 

·
Registered
Joined
·
522 Posts
Sprocket....

Can you give a better description of just how much wool you put in the non foulers? I have been fighting at P0153 code for about a month now since my LT and high flow cat install and have tried everything including steel wool today....well I took it out for about a 15min drive and popped the damned code again! I put what I thought was a pretty good amount of wool in the non fouler....maybe it wasnt enough...maybe its another issue all together. I dont know, but I am plenty tired of clearing that freaking code.
 

·
fuggin EH!!!
Joined
·
1,332 Posts
Put as much steel wool in the non fouler as you can so you can still tighten everything up afterwards. I'm still going code free since I added the steel wool.
 

·
MORE! MORE! MORE!
Joined
·
2,914 Posts
Discussion Starter #20
Just as crazeejay did is what I did.

Code free for me too!
 
1 - 20 of 60 Posts
Status
Not open for further replies.
Top