DodgeTalk Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
OK, Ive got a 1998 1500 360 4x4. The problem is the battery keeps going dead while driving; Parts replaced are
Battery,Alt ,starter,wiring from alt to everywhere. Put load tester on while running and it's charging fine.Hooked up scan tool no codes.Just dies while driving for about 5 minutes and then battery is completly dead,Replace battery with another one and it happens again. Could this be something stupid I overlooked?? Thanks for any help you could provide.
 

·
Big Green
Joined
·
8,318 Posts
You need to get a charging tested to put on to see the problem just because new dosen't mean working.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Did that, Put a load tester on it while running and it show's that the system is charging.
 

·
Registered
Joined
·
5,244 Posts
Something doesn't sound right. If you say it's charging but the battery is dead in 5 minuets.??? Have you left it run while checking it every minuet? Have you let it run while putting a load on it( lights ac on)? How many volts are you getting from it? It sounds like it can't handle a load and goes dead. I would think a good battery fully charged would keep it going for more than 5 min. That is under a normal load. After the 5 min what does it do when you try to start it?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I put a load tester on it at idle in the yard with accs on air,lights,ect. and reads good. I have not drove it with the tester on it. Maybe I should do that somehow? If I drive this truck with a new battery for 5 mins it will die and not start(crank) up again. If I put another new battery in it it starts and runs good then dies again.
 

·
Registered
Joined
·
61 Posts
The main fuse coming of the alt. died once, and I killed a new battery that way. It took a while longer than five minutes though. Like stated before a new battery should run that truck longer before it quits. Did you test the batery after it "died", maybe something gets loose on the wiring after it warms up. (just a thought, it's to early right now, not enough coffee)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Good thought. I'll check the battery after the truck dies. But when i put a new battery in it (about 10 minutes) it starts up and runs fine. I think I'll have to go over the wiring again. I smell a loose ground???? I'm on my 3rd cup right now.
 

·
Registered
Joined
·
1,232 Posts
Heard of stuff like this happening when the battery is hooked up backwards. Like black cable to red post red cable to black post. But this is certainly strange. Maybe the truck is haunted?
 

·
Registered
Joined
·
9,243 Posts
so is that a happy ending?
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top