DodgeTalk Forum banner
Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #1 ·
Posts: 13
Status: Online!
Post #1
Where ever I go over bumps or driving down the driveway hit all the little bumps and ruts that are in it. there is a knocking noise coming from the front. Could it be a shock?

I have a 2002 ram 1500 4x4 with 20'' stock rims and tires. Laramie edition
 

·
Yea, It's a Hemi
Joined
·
6,864 Posts
I hear this too, they say its some sort of coils.
 

·
Registered
Joined
·
1,024 Posts
How many miles? Its more then likely a shock making noise though. If the shocks are ok the it might be a tie-rod or ball-joint starting to get loose.
 

·
Up The Irons!
Joined
·
279 Posts
I had a similar noise in my '04 but couldn't really feel much through the steering wheel. When I got under there to replace my brake pads last month I noticed my passenger's side outer tie rod end was wasted. It was only a $36 part by MOOG, but the dealer replacement was $116!!!!!!!!!!!!!!!!!!!!!!!!!!! It was a breeze to replace. No more clunking.
 

·
Yea, It's a Hemi
Joined
·
6,864 Posts
Well Im at 21k miles and Ive had it for a couple months
 

·
Registered
Joined
·
560 Posts
It's the bump stops that hold up the hood. Pop your hood and crank them up a few turns to tighten up the hood. Problem solved. I have been working on this for well over a year. I thought it was my suspension. Thanks to good old DT, I found the problem and fixed it. Good luck.
 

·
Registered
Joined
·
26 Posts
I have a simislar noise on my 05 Hemi Quad. But I think it's coming from down low. Had it since the truck was new. Just intalled Bilsteins but still have it. I don't think it's the bunp stops on the hood.
 

·
Hemi2nV
Joined
·
7,813 Posts
I have the noise too. I just turned up the bump stops on my hood two turns. Now the hood closes really tight. I could see where my bump stop on the driver side didnt even toutch the hood where the other one did. So it had to contribute my my noise up front. Anyway it supposed to rain tomorrow so ill let you guys know wednesday if the noise has stopped.
 

·
'11 Challenger Owner
Joined
·
25 Posts
Yep on mine it was the hood stops. Seemed like they were contacting ok so I sprayed the adjustable and the side non adjust with silicon spray and wd-40 and no more squeak/bump. My advice to see if that is it, and how I found out, is to pop the hood and then drive over the same places to see if it does it.
 

·
Registered
Joined
·
560 Posts
MR HEMI said:
I have a simislar noise on my 05 Hemi Quad. But I think it's coming from down low. Had it since the truck was new. Just intalled Bilsteins but still have it. I don't think it's the bunp stops on the hood.


I bet you it's the bump stops. I would have sworn my noise was coming from low down on the passenger side and not in the hood. Give it a shot. You'll be pleased you did.
 

·
Yea, It's a Hemi
Joined
·
6,864 Posts
What would you know... it was the bump stops for me, they have been un even so I completely unscrewed them and put them back on and no noise.... weird.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #14 ·
On mine it was the Sway Bar connections.
could you phyiscally move the sway bar connections or did they seem tight. Because I checked mine and they seem ok. But then agian the weight of the truck is one them.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #16 ·
ok well maybe I will try that.

Just to clarfiy what you mean by the "Sway Bar Link Rod" is the the rod that connects the sway bar to the lower control arm? Right?

Jeff
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top