DodgeTalk Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
2,410 Posts
Discussion Starter #1
Hey all, I just got an evap system code and i have no idea where to start to see what the problem is. I just got a new gas cap figuring it could be that but it wasnt.

Any ideas?
 

·
Registered
Joined
·
2,410 Posts
Discussion Starter #3
Well i had the same code go off about a thousand miles ago randomly. So I changed the gas cap and cleared the code. Now it just went back on today on my way to work. The truck runs perfectly still so idk whats up with it.
 

·
Registered
Joined
·
2,410 Posts
Discussion Starter #5
3.9
 

·
Registered
Joined
·
139 Posts
Hey all, I just got an evap system code and i have no idea where to start to see what the problem is. I just got a new gas cap figuring it could be that but it wasnt.

Any ideas?
This code is thrown almost every 2 tanks i go through. (2001 4.7L QC) I have new canister, evap purge valve and new vacc hoses. My current engine only has 4k miles on it (old one blew..)

Instead of going to the shop every time it happened, i eventually bought an OBDII tool/ code clearer and my life couldn't be better.

I have come to the conclusion, with my limited experience with the Gen II's, that they throw erroneous EVAP codes.

My experience and .02 only.
Good luck.:gr_patrio
 

·
'02 Dakota QC SLT Plus
Joined
·
375 Posts

·
Registered
Joined
·
13 Posts
also make sure you try a gas cap bought at dealer. I tried ones from autozone and pep boys and didn't get rid of code, but bought one from dealer and code never came back
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top