DodgeTalk Forum banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Got about 8,000K on my 2006 Dakota V8 4.7L SLT and can't help but noticing the dirty black tail pipe all ready. My gas Milage is nothing to brag about 17.4 L / 100k 13.4 miles /gallon. What's the deal with that, I wonder how bad the build up is in the motor??? it looks like the Chokes on a bit or something. Anyone got any ideas?
 

·
DakotaBlues
Joined
·
383 Posts
I agree, I've had my truck for about 18 months or so,.. about 3300 miles on it, Yup thats not a typo, thirty three hundred miles and I have lots of build up also.

I've wonder if there were unknown issues also.

Jim
 

·
287 cu inches of pain
Joined
·
1,137 Posts
Sounds like they are running to rich, does it have idle problems or act funny?

Andrew
 

·
DakotaBlues
Joined
·
383 Posts
2k2_AtlanticBlu said:
Sounds like they are running to rich, does it have idle problems or act funny?

Andrew
Mine does when it's first started, Like if i just start it and drive a mile and get stopped at a red light it'll idle funny and sometimes stall.

I've taken it in for this reason in the past and was told that DC was aware of this issue and is writing a program for the problem. I've contacted the dealership several times about this and was told each time that i would be contacted when a fix came out.


Jim.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Well after 3000 k the truck just died on me on the way home from the states, and the service light came on. It just re started no problem and we drove home 2 days later the light went out by the time I could get it to the dealer to see why the light came on I started my truck over 10 times, so the code was flushed. That is about all the trouble I had so far. But yes I think it is running to rich aswell. Why don't they have a fix, I bet a aftermarket place has made a chip or something to fix this ? YES - NO?
Ryan
 

·
287 cu inches of pain
Joined
·
1,137 Posts
Nothing for the 4.7 from '04 up as far as chips or programmers, sorry.

Andrew
 

·
Retired Guy
Joined
·
1,239 Posts
I have noticed my 4.7 L running rich as well. maybe it is the winter fuel mix???
 

·
DakotaBlues
Joined
·
383 Posts
I've installed the JetChip Stage 2 in my truck but since I've installed it, I've only driven maybe 100 miles on it. So i can't really tell yet. Plus I have 6" Black Chrome Exhaust Tips. I really need to clean them up and see if there is a difference.



Jim.
 

·
Banned
Joined
·
268 Posts
fireman46 said:
I have noticed my 4.7 L running rich as well. maybe it is the winter fuel mix???
I wonder if it is as well. In the past month I have dropped gas mileage from 17.5 mpg to about 14.7-15.4 mpg. Is there a fuel treatment that should be used? Or should this be brought to th dealer for them to check out? Suggestions anyone?
 

·
Registered
Joined
·
616 Posts
in the winter...they put additives in the gasoline which inherently cause lower gas mileage. im not sure there is anything to do about it...maybe fuel stabilizer...but itll cost more in the longrun that way...at least i would think...
 

·
Banned
Joined
·
268 Posts
BEsRaider said:
in the winter...they put additives in the gasoline which inherently cause lower gas mileage. im not sure there is anything to do about it...maybe fuel stabilizer...but itll cost more in the longrun that way...at least i would think...
thanks for the input
 

·
PAID OFF!
Joined
·
1,262 Posts
i get straight out 13 mpg on my 2002 4wd durango SLT!?!? and i am about to change my stock exaust to a flowmaster 40 series with dual outlets, so we will see what will happen in the end run, ill keep in touch!
 

·
Registered
Joined
·
52 Posts
Yea mine started acting funny ever since it got real cold around here in MN, it idles pretty rough at times but others its fine. It hasn't stalled on me...YET. It almost feels like it idles too low because when im at a stop light and i take my foot off the brake it jerks pretty bad almost like theres a missfire
 

·
Registered
Joined
·
61 Posts
I had the same problem with my '06 QC 4.7L 4x4 a couple of months back. The truck just died while I was pulling into a parking spot and into my driveway. It happened to me twice and I took ito to the dealer and told them about it. So they hooked it into their computer and checked it out and found nothing. Now just recently my mileage has gotten worse; 12mpg or 18L/100km, and I called my dealer about it and he told me to bring in some gas slips and he would figure out the mileage from those. Before my Fuel Gauge moved in the city I was getting about 75km out of it, now over the past few weeks I can barely get 50km before the needle moves. I will know more in a few weeks when I bring it in again.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top