DodgeTalk Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
Last time I droped a note to say my truck was codeing. It just did it again and I don't remember what the original code number was.
The code was P 0441. Anyone know what that stands for. Last one was a vacume leak, but as I said I don't remember if it's the same one.
Ever since I put the Fastman TB on, I have to let it warm up before taking off, or it will code on me.

Thanks,

Beatle
 

·
well hung
Joined
·
3 Posts
snipped the tip

my check engine light came on the other day so I went to auto zone and rented their computer diagonsis handheld for $180 deposit. Ran the codes in the parking lot and came up with a P0441 which is an emissions code. Found the rubber hose had a crack at the end so I snipped off the end reconected it and done. Returned the reader and got my deposit back. Took 30 minutes and cost me nothing. I sugguest you rent a code reader from Auto Zone or whoever and run the code then search for that code here.
 

·
Registered
Joined
·
333 Posts
Wouldn't think it would be the fastman TB....has anyone ever had any problems with codes or anything after installing a Fastman TB??
 

·
Registered
Joined
·
240 Posts
Nope, no problems after installing Fastman TB
 

·
well hung
Joined
·
3 Posts
not the fastman

I installed my fastman about 8 months prior to the cracked hose with no problems. Fastman still #1 in my book.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top