DodgeTalk Forum banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Banned
Joined
·
143 Posts
Discussion Starter · #1 ·
I finally got to run the car at the track last night. Fully stock with just a hair over 3K miles. Here are my runs............
1st run I was asleep at the tree, but the rest of the run was alright. I launched from idle.
R/T... .806
60'... 2.356
330'... 6.233
660'... 9.367
mph... 79
1000'. 12.030
1/4... 14.274
mph... 100.00

Second run I launched from around 1200 rpm. and had a good run going till I missed third.
R/T... .604
60'... 2.248
330'... 6.074
660'... 9.660
mph... 69.97
1000'. 12.565
1/4... 14.919
mph... 97.17

Third run I launched from Idle again, and had a pretty strong run.
R/T... .457
60'... 2.340
330'.. 6.164
660'.. 9.331
mph... 78.96
1000'. 11.986
1/4... 14.242
mph... 101.58

My fourth run, I spun like crazy in first and about 1/4 to 1/2 of second.
R/T... .482
60'... 2.412
330'.. 6.317
660'.. 9.487
mph... 78.32
1000'. 12.163
1/4... 14.414
mph... 99.75

This was the bracket racing. I got on the brakes HARD before I crossed the line, or this would have been a very nice run. It was my lowest E.T. of the night and again, I was on the brakes HARD. I was trying not to brake out, but I did anyway.

Dial... 14.20
R/T... .401
60'... 2.280
330'.. 6.099
660'.. 9.233
mph... 78.88
1000'. 11.899
1/4... 14.144
mph... 99.98


Like I said, I was on the brakes pretty hard. That should have been about a 14.0XX @ 102-103............ But shoulda, woulda, coulda, but I didn't.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top