DodgeTalk Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 01 dodge Ram 1500 long box. And it recently started a very bad vibration, sounds like really fast thudding. It shakes the whole cab pretty violently. It only happens pressing on the gas from a stop. The fastest I can for is about 5 mph. If I press on the gas very slowly it won’t do it. The drive shaft front and rear seem to be solid. No wiggling, it’s tight. Anyone have an idea on what this could be?
 

·
Registered
Joined
·
65 Posts
I have a 01 dodge Ram 1500 long box. And it recently started a very bad vibration, sounds like really fast thudding. It shakes the whole cab pretty violently. It only happens pressing on the gas from a stop. The fastest I can for is about 5 mph. If I press on the gas very slowly it won’t do it. The drive shaft front and rear seem to be solid. No wiggling, it’s tight. Anyone have an idea on what this could be?
Electrical look at the plug wires in the dark see if you see them shorting out to ground
 

·
Registered
Joined
·
3 Posts
open the hood. warm it up. Check trans fluid. Put in drive and reverse while power braking. look if motor is jumping around. a helper can look better from outside and underneath to see if a mount is bad. if all is solid then check the wires. spray water on them and look for arcing to ground. if motor runs good then keep checking. Was the rear end noisy? check rear end fluid level. Diagnose first before throwing parts at it hoping
 

·
Registered
Joined
·
3 Posts
open the hood. warm it up. Check trans fluid. Put in drive and reverse while power braking. look if motor is jumping around. a helper can look better from outside and underneath to see if a mount is bad. if all is solid then check the wires. spray water on them and look for arcing to ground. if motor runs good then keep checking. Was the rear end noisy? check rear end fluid level. Diagnose first before throwing parts at it hoping
Oh and check u-bolts on rear end! helped a buddy with the same kind issue. Ended up bolts a plates that held rear end in place rotted away. rear end was dancing around
 
1 - 8 of 8 Posts
Top