DodgeTalk Forum banner

Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
296 Posts
Discussion Starter · #1 · (Edited)
well i went to dyno shop this morning to get a base HP done before i throw on all the new parts sitting in my garage. the first run seem to go just fine, while preparing for the second we realized i have no drive forward or reverse. the Truck goes into evey gear but there is no motion. what ever happened happened around 4600 rpm. but there was no weird noise and the truck finished the dyno pull. any thoughts as to what it could be would be nice. Thanks


::::EDIT::::::
just reset the PCM, and i have SOME movemnet. i have to rev it up to about 3k and i have forward and reverse. so that tells me the actual trany itself is good. still dont know what it could be. torque converter. thrust plate/bear. IDK
http://www.youtube.com/watch?v=hRtGPZl0bmk

http://www.youtube.com/watch?v=4sZZiuOGMks
 

Attachments

·
^GM Goodwrench Certified^
Joined
·
2,918 Posts
oops!!! Put a trans in it.
 

·
PAID OFF!!!
Joined
·
7,637 Posts
I'll be watching. Hope everything truns out well.
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #4 ·
I really dont think its the trans. im about to put it up on jacks and start looking at all the linkage. but i dont think its that. it goes into every gear. you can hear it. possibly the torque converter. IDK
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #5 ·
any thoughts on what it could be???????????
 

·
Ramistered User
Joined
·
6,420 Posts
Failed seal on the flat filter not allowing for the fluid to be pumped. Just a guess
 

·
^GM Goodwrench Certified^
Joined
·
2,918 Posts
im thinkin torque converter, its got almost 100k
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #8 ·
im hoping its the torque converter because i have a new one in route and should be here any day
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #9 ·
welp started working on the truck today. got the driveshaft, exhaust, and crossmembers holding the tranny up. Disconneted all the wires and lines from the tranny. tomorrow ill get the tranny droped and see what the hell is going on
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #11 ·
thanks. im hoping my new TQ comes early in the week.
 

·
Registered
Joined
·
3,747 Posts
My truck had the same issue... Took it back to the dealer when i bought it, said it had too much fluid in the trans. They drained it, replaced the filter, and reprogrammed the TCM.... Havent had a problem since... (knock on wood) And I had mine slipping just like that the whole way back to the dealership...
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #13 ·
hmm i was actually low on fluid and needed to change the fluid. so IDK. i dropped the tranny off at a tranny shop this morning waiting for the call to see exactly whats wrong with it. after i put in the new torque converter. i only put in 4 quarts of fluid just to see if the problem was fixed which it wasnt
 

·
Registered
Joined
·
3,335 Posts
I used to have a chevy silverado with 297k or so on the clock...at like 280k or something, I started having issues. I would put the truck in reverse, and I know it was switching gears just like you, but it wouldn't go anywhere. I would have to press the breaks then slam the gas then it would start moving. Tranny was rebuilt.

Let me tell you, parallel parking was a pain!!!
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #15 ·
Lol on i bet parking was a blast. it sucked backing it into the garage so i could drop the tranny.
 

·
Registered
Joined
·
3,335 Posts
oh it was lol. It was the year Katrina hit, so I moved to tallahassee to go to school there, and that entire city is like built on hills...So just think about having to parallel park on a decline of a hill with barely any reverse! lol good luck tho man!
 

·
Registered
Joined
·
296 Posts
Discussion Starter · #17 ·
oh it was lol. It was the year Katrina hit, so I moved to tallahassee to go to school there, and that entire city is like built on hills...So just think about having to parallel park on a decline of a hill with barely any reverse! lol good luck tho man!
Thanks hope i get it back before the weekend
 

·
HOTROD
Joined
·
590 Posts
Any new updates with the tranny??
 

·
LPG Hemi
Joined
·
2,785 Posts
Has it thrown a code?
I didn't see any lights up on the dash display saying you had a problem either??
Al.
 

·
Try harder
Joined
·
13,236 Posts
Where's the updates?
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top