DodgeTalk Forum banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
War Eagle!
Joined
·
2,005 Posts
Discussion Starter #1
Today I tried to install a backup camera into my tailgate spoiler. Got the hole in the spoiler drilled and ran the wires through the tailgate. I then tapped the passenger side reverse wires for positive and ground for the camera itself and then ran the video cable into the cab. Hooked it in and put it in reverse and......nothing. I then thought it may be the trigger wire at the head unit that was causing it not to go to the camera feed so I tried what ratram (i think) suggested and used the white/green wire in the passenger a pillar as a trigger wire for the reverse for the head unit and.....nothing. I am totally lost guys. Could it be that I need to ground out the ground wire for the camera to something other than the light's ground? Any help would be great I have been troubleshooting this thing since 9 pm and its now 3 am
 

·
War Eagle!
Joined
·
2,005 Posts
Discussion Starter #4
ok so after a few hours of lifting weights and screaming at everything around me I figured it out. the little wires for the reverse trigger and the ground were too small for the splice connectors I was using so I just soldered the connections and bam it started working, thank God
 

·
Registered
Joined
·
346 Posts
:ugh

lol glad you figured it out
 

·
Tricked out Ram
Joined
·
12,635 Posts
Now you just need to post some pics
 

·
War Eagle!
Joined
·
2,005 Posts
Discussion Starter #7
ask and ye shall receive:





 

·
I RECOMMEND FUKKEN WAX
Joined
·
13,990 Posts
That does look nice. You'll never buy a vehicle without a camera again!
 

·
War Eagle!
Joined
·
2,005 Posts
Discussion Starter #10
rubberfrog, it has been a big improvement I have even been backing into parking spots just so I can use the thing ha
 

·
Registered
Joined
·
849 Posts
very cool
 

·
Tricked out Ram
Joined
·
12,635 Posts
THX on the pics. That does look good. Nice job there
 

·
Registered
Joined
·
555 Posts
nice job on the camera; looks clean!
 

·
War Eagle!
Joined
·
2,005 Posts
Discussion Starter #14
thanks guys, other than my fog light install last week I feel that this was the cleanest looking/most professional install I have done
 

·
War Eagle!
Joined
·
2,005 Posts
Discussion Starter #16
oefootball_70, I have no idea what brand it is, it was an ebay item direct from china deal I think I paid 20 bucks total for it back in march when I ordered it. If I was going to buy another one I would buy the one off amazon that rubberfrog and ratram bought, it looked like a more quality camera. I have noticed that when it gets about 90 degrees (the entire last week) it will stop working and I am just going to tell myself that this is a safety feature the camera has lol (don't tell me its not I don't want to know why it doesnt work in extreme heat)
 

·
Registered
Joined
·
3,462 Posts
i'm going to do this today on my truck... had my camera on my 2nd gen so it should go smoothly
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top