DodgeTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
Hey guys,

Just bought a 94 4x2 360 SLT reg cab. 78K (thats right! 78,000 miles. (belonged to an older gentleman didn't drive much))

Granted I only use this thing to go to the dump/bum around town + it keeps my wife out of my 05. However, in the 3wks I've had it the radio keeps going out.

I loose the clock, radio everything. all I get is a small line on the display, put a tape in the cassett deck and I hear it turning but I get no sound.

A day or two later, I have to reset the clock but the radio presets are still there and the radio works just fine.

I heard of an issue like this before with the 94-98 radios, but I can't seem to find out what the fix was.
 

·
Do It In A Van
Joined
·
8,045 Posts
I wouldn't mess around with it too much....you can pick up a cheap cassette deck and put it in.

Sounds like it's shot.
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #4 ·
I just found the recall on these radios, The remedy in 1998 was to just replace the radio, however therer was still no guarrantee that it would fix the problem, because it is a hit or miss on wether the new radio would have the same problem.

It's been 7yrs since that recall, I don't figure that they would give me a new radio now, so I think I will just buy a Wal*Mart special, and be done with the whole matter.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top