DodgeTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 98 1500 4 wheel drive with the 46re tranny and 76k
Got the P0740 code have not driven it since
Pulled the pan fluid was brown and alot of very fine metal on the bottom and the filter was nasty(insides of converter?)
This was shifting fine most of the time and not slipping at all
I think it needs a converter
I do not want to do a rebuild see any problems just doing a converter?
and flushing the tranny
Thanks
Mike
 

·
Registered
Joined
·
75 Posts
unlikely it is just the converter, try flushing it and plan on a rebuild, the clutches are the likely source of metal fines.
 

·
Registered
Joined
·
215 Posts
All that filthy oil was being pumped thru your tranny while you drove it. Root cause was your converter, but like the previous post stated you're looking at a complete rebuild with the converter too. If you replace just the converter, down the road more than likely you'll see tranny problems pop up. Unless you trade it in................
abe
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I don't think it was from the clutches (tranny was not slipping)
I think I will try the converter and flush the tranny
Then maybe sell it or trade it in
 

·
Registered
Joined
·
215 Posts
I beg to differ. Mine did the same thing, and when the oil turned brown the converter was shot, and it was the beginning of the end for the tranny. Anyway, if you're going to get rid of it, then go 4 it.

abe
 

·
Do It In A Van
Joined
·
8,045 Posts
Fine bits of metal is normal wear and tear and I do mean FINE bits. If there were large pieces in the pan, then that's a problem. Before commiting to a rebuild try having the trans. flushed and refilled with fresh fluid (ATF+3 or +4)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top