DodgeTalk Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i drove my car for about 30 minutes one day parked and everything was fine. after being parked for a few hours i tried to start it, it cranked and I heard it fire up so I let go of the key but it didn't start. Tried turning the key again and everything that ran on electricity turned off for about 5 minutes, interior lights, headlights, starter, etc. I have a DMM for electrical testing if someone could point me in the right direction. I recently changed my camshaft sprocket to fix an intermittent CMP loss. I will also update about any important trouble codes when I have access to a code reader may still be the intermitten CMP loss it was only the second drive since i replaced the part.
 

·
Registered
Joined
·
4 Posts
i drove my car for about 30 minutes one day parked and everything was fine. after being parked for a few hours i tried to start it, it cranked and I heard it fire up so I let go of the key but it didn't start. Tried turning the key again and everything that ran on electricity turned off for about 5 minutes, interior lights, headlights, starter, etc. I have a DMM for electrical testing if someone could point me in the right direction. I recently changed my camshaft sprocket to fix an intermittent CMP loss. I will also update about any important trouble codes when I have access to a code reader may still be the intermitten CMP loss it was only the second drive since i replaced the part.
Sounds Like You Got A Bad Ignition Switch. . . .If You Come Up With Any Codes Let Me Know. . . Ive Got The Full Codes List In Hand. . . .
 
1 - 2 of 2 Posts
Top