DodgeTalk Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 98 Ram 1500 with the 5.2L. Every once in a while (like months or weeks apart, just depends) it won't start right. It will crank over and catch but will die right out unless you keep the gas pedal down slightly. After a couple minutes of this, it idles normally. It only does this once in a while and only after the truck has been sitting for a couple of hours usually overnight. I live in a humid climate and was wondering if it could be moisture buildup in the distributor cap or something? Any ideas?

mcmaxwellusmc

98 Ram 1500 Sport 5.2L
All stock but plenty of dreams
 

·
Registered
Joined
·
227 Posts
I have a 2000 ram 1500 sport with the 5.2L and had the same thing happen. All i did was disconnect the negative battery cable for 20 minutes or so and then reconnected. Since then i have not had any more problem. Hope this helps you.
 

·
Registered
Joined
·
14 Posts
My 01 has the same problem. After many suggestions form friends and from others who have posted, all are great suggestions I now have done some much needed maintenance it still does it. Well after thinking about a comments for a wile, I threw my battery tester on and tested the battery and charging system. All checks out OK but, under load the voltage drops to around 10. Its still enough to start during the summer months here. Though the ignition system likes the higher voltage during startup, I can live with it for another couple of months before I replace the original battery. I hope this may help you.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top