DodgeTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
35 Posts
I assume "everything" means you checked vacuum at the switch on top of the transfer case. and the vacuum at the front axle disconnect. the front axle will have 2 ports. one port will always have vacuum. the other is switched to vent. moving the shifter will switch which port gets the supply and vent. this is assuming the switch works. start at the vacuum switch motor (axle) check vacuum (engine running) and that it changes to the other port with t-case shift lever movement. if o.k. check the shift motor. support the front wheels with jack stands and block rear wheels. with trans in park, transfer case in 2wd the wheels should spin freely ( not attached to each other) then shift t-case into 4wd, the wheels should spin together (in opposite direction). if o.k.but axle will not release when shifted back to 2wd then disconnect the hose that has no vacuum leaving the other on. the wheels should now spin freely. if this is what corrects the problem then the vent line is blocked.

the light is turned on by the switch in the shift motor on the axle. it's probably ok, get the motor to operate properly.

it seems like alot but should take 5 min to find problem.

good luck!!!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Alright messed around with it some tonight and this is what i got.Checked the vacuum line on the front axle had good suction.Took the acuator sp? apart and it wasn't moving.Used another vacuum source and it moved fine.Follow vacuum line to transfer case and all looks fine.Still stuck in 4wd and light is still on . Not sure what this means any help ?
 

·
2wd Dak, 4X4 soon
Joined
·
339 Posts
This happens to my truck every once and a while and I just go between 1st and reverse repeatedly untill it comes out of 4x4.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top