DodgeTalk Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hi, I have a 2008 Avenger that will not shift into reverse (auto tranny). This is not the more common pink gizmo issue that unlocks the column shifter from park. The shifter moves freely between all gears and it will bring the car out of park and into any of the forward gears with no problem. They all work fine. The shifter will not find reverse though. The gear is there and if you are patient, you can fiddle with the shifter between reverse and neutral and eventually find the reverse gear. Reverse is strong when you find it, but the shifter just won't engage it when it is put into the reverse slot. Any help in diagnosing this issue would be appreciated
Thx
cb
 

·
Registered
Joined
·
389 Posts
Hi, I have a 2008 Avenger that will not shift into reverse (auto tranny). This is not the more common pink gizmo issue that unlocks the column shifter from park. The shifter moves freely between all gears and it will bring the car out of park and into any of the forward gears with no problem. They all work fine. The shifter will not find reverse though. The gear is there and if you are patient, you can fiddle with the shifter between reverse and neutral and eventually find the reverse gear. Reverse is strong when you find it, but the shifter just won't engage it when it is put into the reverse slot. Any help in diagnosing this issue would be appreciated
Thx
cb
invk,

I'm sorry to hear about the trouble you're having with reverse. In some cases an issue may lie with the shift linkage or blocker ring. Do you hear any noise (grinding or clanking) when you attempt the shift?

Have you had an opportunity to have the vehicle examined by your servicing facility? When did the shift issue begin?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi,

No codes when connected to a scope point in any direction related to the transmission. Also there is no grinding when attempting to put the car in reverse. No apparent signs of linkage wear or inadvertent changes to the linkage adjustments either. What is a blocker ring? The car has a few kilometers on it 300k plus, but runs strong.
Thx
Cb
 

·
Registered
Joined
·
389 Posts
Hi,

No codes when connected to a scope point in any direction related to the transmission. Also there is no grinding when attempting to put the car in reverse. No apparent signs of linkage wear or inadvertent changes to the linkage adjustments either. What is a blocker ring? The car has a few kilometers on it 300k plus, but runs strong.
Thx
Cb
invk,

My apologies, the blocker ring would apply to a manual transmission.

I'm pleased to hear your Avenger is still driving strong, however, based on the symptoms you have described, it would be beneficial to have a trained mechanic examine the vehicle. If the shift issue is frequent, demonstrating the the difficulty may help the diagnosis process move forward.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top