DodgeTalk Forum banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So when you park the truck, if you are in a hurry, sometimes you'll pull the shifter into park but it will get stuck between Park and Reverse. If you open the door when this happens, the alarm would go off until you closed the door and made sure it was fully in park.
Yesterday, my dad was in a hurry and the alarm started going off due the shifter not being in the right position when he opened the door. However, he closed the door, put it in park fully, and the alarm would not go off. We tried a bunch of options but we can't seem to find the problem. We have the battery disconnected for now while we do some googling.
We've tried looking for an fuse for the alarm but we couldn't find one labeled as such. We tried pulling the fuse for the power locks. We tried searching for a 'valet' button but I couldn't find one. We made sure each door was closed tightly, locked them all, and then tried turning the key from side to side in the door and the ignition, but that did not do anything.
None of these attempts silenced it. If there is anything you guys can suggest, I would be so grateful. He has to use it to get to work tomorrow, and he doesn't think driving around a military base with the horn blaring off and on would be a good idea.
FIRST UPDATE: We found the fuse for the alarm. We pulled it and connected the batteries. The alarm didn't kick on, but once we started the truck back up, the alarm starting going of and we got a 'No Fuse' trouble code. We replaced the fuse and removed the batteries to do some more googling.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top