DodgeTalk Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
HI, everybody we have a problem with our GC. Minivan will run fine and then engine will died. Try to started again and starter will not even crank. wait a few minutes and GC will start with no problems. drive it for a few miles and engine will died again. I will have to wait a few minutes and van will start again right up. Again drive van for a few miles and engine will died again. Starter would not crank and have to wait for minutes to try again. Sometimes starter would not crank even if you wait a few hours. Took it to pep boys to check error codes and passed test. the van did not failed to them. All checked previuos post and found a post with the same exact problem on the same ninivan model.. Can't get a hold of the person who put the post. Any advice that you guys can give us will be really appreciated.

Thanks



Gera
 

·
Registered
Joined
·
7 Posts
You might check both BCM or PCM. Had both of those go out a couple of months apart on my wifes 2003 gc. Both times the vehicle would run and then would not start after a short trip. It would not jump. The PCM was a $1500 relacement. The BCM was $600. Fortunately, I had the extended warranty. Best of luck.
 

·
Registered
Joined
·
11 Posts
2003 GC will not start

Had similar problem with 2003 GC 3.8L V6 4sp AOD transmission. Vehicle would not start at shopping center. Spoke to Sears and walked back to van. It started right up. Sears did test and said alternator was bad. Took to alternator shop, which could not find problem in charging system, but did experience starting problem. Electrical wiring specialist found chafing on wiring harness and replaced ignition switch, saying problem was either switch or ECM. Drove van two miles before it died in traffic. Restarted two minutes later. Took to dealer, where it sat for three days before they spent time to diagnose it as ECM. Dealer told me they could not locate ECM anywhere in US and they did not know when they could get part.(This was November 2004 and it was a 2003 GC). I called the 1-800 Customer Service number in my Owner's Manual and the next day the dealer called to say they had received the ECM from a dealer in Florida. The only good news was that even though I had over 40,000 miles on vehicle, it was covered because it is part of the Emission Control system and is covered for 100,00 miles.(This may also be due to the fact that the van had been at dealer for over a week and we had called Customer Service). It seems as if this was the cause, because van has started fine ever since.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thank you guys,

Skrigger I read your past post about your problem and it is basically the same problem, I probably take it to the dealership this week. My GC already have 60000 miles and i don't know if it going to be cover. I don't have extended warranty so i hope I get lucky or it is not much expensive.

Thanks


Gera
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
All,
Just, so everybody knows what was the root cause of my promblem. The dealer found the PCM(Power Control Module) to be bad. Also I want to point out that eventhough I don't have extended warranty, it was cover because that part has 80,000 miles warranty.
Thanks again for your help.

Gera
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top