DodgeTalk Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Took the 02 Grand Caravan to mechanic due to engine thump, thump, thump during hard acceleration. Engine code says misfire on cyl 5. Mechanic says pressure on #5 is 160 whereas the other cylinders are in the 130 range. They suspect valve not opening and possible flattened lobe on cam. Plus it probably need plugs, wires, and coil. But high # on cylinder 5 makes them think it's the cam lobe. With 170K miles I don't want to spend too much for obvious reasons. But overall it's been a terrific vehicle with very few problems.

Anyone had this before?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Can you take the valve cover off and look at the motion of the valves and see if the movement is correct?
I did not take off the valve cover and visually inspect.

Since I'm not a mechanic by trade, I decided to go the cheap route. I removed the whole wiper assy to get to the back of the motor. I replaced the plugs, wires, and the coil. Sure enough it's running super smooth and good power considering 170K.
 

·
Registered
Joined
·
396 Posts
Your mechanic is an idiot. A bad cam lobe does not cause higher compression. It may cause the opposite if it's bad enough, but you can't really spot worn cams with a compression check because the cylinder will still pump up, just more slowly. Also, a worn cam lobe will cause very noticeable clicking and clacking from the valves, as the clearance will be too large for the lifters to adjust to.
 
1 - 5 of 5 Posts
Top