DodgeTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
'00 Dakota QC
Joined
·
2 Posts
Discussion Starter · #1 ·
I've been browsing this site for a long time but finally decided to join. Unfortunately my first post is about a problem I'm currently having with my truck.

Truck Info:
2000 Dakota Quad Cab 4x4
4.7L V8 (auto tranny)
231,000 miles

This truck has given me very few problems over the years and has been great to me. I will try to explain the situation as best I can.

About a month ago it got a little chilly here in Ohio and my truck would not idle. It would only start if I pumped the throttle while cranking and would only idle if I kept my foot on the gas. To remedy the situation, I would just drive and use both feet to keep it going at stop signs. Eventually after a certain amount of time driving above 25mph it would idle on its own and be fine the rest of the day.
This was not happening consistently, so I left it alone. Eventually I got tired of being late for class so I went and had my battery checked.... it was bad after 15 months. As soon as I put the new battery in, no problems at all... it started normally, idled normally, etc.

Now, about 2 weeks ago it started to get even colder (over a week never breaking the freezing mark). This time, the truck would start fine and even idle. But, as soon as you revved the motor or put it in drive and had to stop at a stop sign, it would die. My truck normally idles at 700rpm with the heater on, but when I would drive up to a stop sign and hit the brakes (1200rpm's, for example) the truck would just drop rpm's until it died. I later found that if I was going above 20mph when I let off the gas that the truck would idle fine.
A key difference this time was that it doesn't matter how long you drive the truck, if you let off the gas at a slow rate of speed, the truck will die.

So, to quickly summarize:
-Battery only 1 month old
-Will not idle if I take my foot off the gas above 1200rpm's while moving slow
-Truck cranks and starts fine

Oh, something that might be of special interest...for some strange reason my 'Low Fluid' light keeps coming on even though my washer fluid reservoir is completely full.

Thank you for any suggestions in advance!
 

·
All Around Great Guy
Joined
·
12,674 Posts
Clean your Idle air control motor
 

·
'00 Dakota QC
Joined
·
2 Posts
Discussion Starter · #3 ·
Clean your Idle air control motor
I have to be honest with you here, I have never heard of that component. I like to fix things myself so how might I go about cleaning it?
 

·
All Around Great Guy
Joined
·
12,674 Posts
1 - 4 of 4 Posts
Status
Not open for further replies.
Top