DodgeTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
this is a 1994 dodge caravan 3.3 153,000 I bought the thing not running.I have put 2 used pcms in it and none have change any thing what is going on is there is a blue with yellow wire that runs from the pcm to the asd relay and the fuel pump relay.I dont have the exact voltage that this wire should read but i only get .77 volts with the key in the run postion the asd relay feeds a green with orange wire that should be hot to send 12 volts to the injectors the coil the 02 sensor and also to the altinator. I also do not get any pulse to the injectors while under crank or to the coil ALL WIRES ARE CLEAN AND SEEM TO HAVE GOOD CONECTIONS the big step next i feel is can the crank sensor be doing this also i do not get 12 volts to the cranksensor neither which should come from an orange wire that is feed from the pcm well any info would be well accepted and if more info is needed feel free to email me PLEASE thank you all :gr_patrio
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
no spark

well ne one has ever replied to the post but i did find the trouble it was a broken wire that run from the computer to the asd and fuel pump relay the wire color is red with white you can test this wire by turning the key on and chacking at the wire at the computer for gound if there is ground check at the relays if also ground there then this may not be you trouble email to let me know how this works for you thank you ray
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top