DodgeTalk Forum banner
Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I have had my truck since last Feb., and on a few occasions, it has stalled. Once or twice when reversing, a few times when being stopped in traffic. The most serious time was when I came to a stop to make a right turn on red. The only mod I have done to the truck is a superchips tuner. I have it set on the performance setting and only use 93 octane in my truck. Usually it idles between 500-700 rpm. Does/did the sc make the truck idle lower? Is the sc causing the problem? I have browsed a few previous topics on this issue and kept seeing "TSB" mentioned. What exactly is that, and what can I do to remedy this problem?
 

·
Registered
Joined
·
850 Posts
I got this from someone else's post in another thread.

A couple weeks ago I was taking off from a light and at about 15 mph, the motor just died. I put it in neutral and quickly restarted it without incident. It didn't throw a code or anything.

I took it to the dealer and they said it checked out fine. On my way out the door the service manager says to bring it back when I can because there are some "fixes" that address the problem.

Long story short, I brought it in yesterday (they stepped up with a free rental car. Nice customer service touch with 24K miles on the truck) and they updated the computer with TSB 1801305A.

Although it hadn't stalled since that one time, I can say the truck has better throttle response and doesn't gear hunt on hills. I hope this is true when I tow the boat next month.

Anyway, just a heads up that the 1801305A turned out to be a good thing for me.
 

·
Registered
Joined
·
1,011 Posts
My dads 03 did that twice to me both on seperate occasions, but I don't think it's done it since. His is bone stock too. I was stopped at a red light both times and went to get going and nothing happened. So I looked down and saw I had 0 RPMs and all the lights were one. Very weird.
 

·
Registered
Joined
·
347 Posts
My truck does it about once a week and I use superchips with 93 octane. It never did it until I installed the superchips program. So I believe it has something to do with the superchips....Mabye someone has or can talk with someone at superchips to find out something....
 

·
Whiskey Bent & Hell Bound
Joined
·
2,277 Posts
TSB = Technical Service Bulletin

Take it to the dealer, explain yopur problem, and tell them you want your PCM flashed with the newer version.
 

·
stay tuned . . . .
Joined
·
234 Posts
i dont even have SC installed and it has happened to me a few times as well..... as stated i would go to Back up and the damn truk would just be off... dont know why though. maybe while my truck is still in the shop i will tell them to flash mine as well. thanx for reminding me that my damn truck did that too.... and thats why i read everything here... Love this Place
 

·
Valdez Racing Team
Joined
·
13,913 Posts
...mine stalled b4 SC...i can't remember if it's stalled since...an I have about 30k since i got SC..
 

·
HEMI.,need I say more
Joined
·
477 Posts
mheideman said:
TSB = Technical Service Bulletin

Take it to the dealer, explain yopur problem, and tell them you want your PCM flashed with the newer version.
ya, but some dealers like mine are idiots...I had to give them the TSB number and they still looked at me like I was crazy. But they flashed it and I never had the stalling problem again.
 

·
Registered
Joined
·
126 Posts
as a matter of fact this happened to me today.. im running SC currently on the performance setting with 93 octane and my truck stallled as i was backing into a parking spot at work.. weird...
 

·
I'm Not A Post Whore! :(
Joined
·
5,089 Posts
mine's done it a few times and a SC has never been within 30 feet of my truck


mine does it mostly when backing up and turning, and a few times while going slowly forward and turning in a parking lot
 

·
stay tuned . . . .
Joined
·
234 Posts
Chauncy said:
mine's done it a few times and a SC has never been within 30 feet of my truck


mine does it mostly when backing up and turning, and a few times while going slowly forward and turning in a parking lot
my sentiments exactly... i hope this TSB addresses this issue.... cuz i done waited too damn long to return it now...lol
 

·
Hibernating
Joined
·
3,105 Posts
anthrHEMI said:
my sentiments exactly... i hope this TSB addresses this issue.... cuz i done waited too damn long to return it now...lol
The link I posted above is the tsb I took to my dealer to have mine flashed. Mine was stalling or acting like it was every now and then, but only in reverse.....since the flash, no problems at all and it idles much better.
 

·
Registered
Joined
·
38 Posts
Mine did it when i first bought my truck so i took it to the dealer and they reprogrammed it for free. Hasn't happened since.
 

·
Registered
Joined
·
70 Posts
i cant even get my dealership convinced enough to do a flash on mine. mine truck stalled once when i first bought the thing. i thought it was just my doing somthing wierd but i guess its been a known problem. how do i convince them on doing my flash
 

·
Registered
Joined
·
621 Posts
Wonder if that would fix my issue. I havent been to worried about it, but it is getting annoying..

My issue is in the morning when i leave work, I start up the truck and wait a min or so and then take off, and it's very hesitative, just doesnt want to go, like its not getting enough fuel.. ?? any thoughts on that.. I havent had it die on me that I can remember..
 

·
Registered
Joined
·
81 Posts
I've had mine in the last year and a half "almost" stall about 5 times (33k km's on it now). First few were leaving a parking lot turning. Last few like this morning were coming to work on the highway, went to punch it and nothin, thought it was going to just die on me but didn't quite do it. No SC on the truck, just the powerwire. I'd assume the dealer won't like the powerwire on there so I should remove it and take it to dealer. Suggest flashing as well? (I'll remember to wear a trenchcoat)
 

·
Registered
Joined
·
137 Posts
Mine has stalled a couple of times, mostly backing up, no big deal, but tonight it did it going up hill on a hard turn at 15mph. I have the SC running 93oct, usaully idles at 1000. I guess I should set it back to stock and go for the flash. Will they be able to detect anything?

Other than that... :rck:
 

·
Registered
Joined
·
135 Posts
Mine does it a few times a week..if i rev and let off it dies or if i WOT and then come to a stop it will die I thought mine was a fuel pump prob thought maybe the fuel pump could not supply enough fuel because of the supercharger..i dunno :dunno:
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top