need advise, small tap on final braking - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
post #1 of 6 Old 05-06-2006, 07:47 AM Thread Starter
GregB
Registered User
 
Join Date: Mar 2006
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
need advise, small tap on final braking

Well this question may be best suited for Click and Clack the tappet brothers, but I thought I would check here first.

I have an 01 2500 4x4 and when I come to a stop (most of the time) I feel a soft nudge just a moment or two after the truck has come to a complete stop.
The feeling is as if I had something in the back floor board or bed of the truck that rolled forward slowly and bumped the back of my seat.

Has anybody experienced this or have any advise on what I should have checked out first?
GregB is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-06-2006, 08:39 AM
dale3fan3
 
Join Date: Jul 2004
Posts: 25,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I will go out on a limb and say you got play in the tranny and its hitting back into first but its just a thought not a knowledgable answer
dale3fan3 is offline  
post #3 of 6 Old 05-06-2006, 09:04 AM Thread Starter
GregB
Registered User
 
Join Date: Mar 2006
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks Craig, I guess I will have a mechanic check it out, may put some slick 5o or something in the tranny first
GregB is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-06-2006, 09:29 AM
dale3fan3
 
Join Date: Jul 2004
Posts: 25,358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
i hope you get it worked out I hate little qwerks like that
dale3fan3 is offline  
post #5 of 6 Old 05-06-2006, 02:35 PM
mbret2004
 
Join Date: Mar 2006
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
NO Slick 50 in the tranny. I repeat NO Slick 50 anywhere near a car engine or Tranny. GARBAGE PERIOD!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!
mbret2004 is offline  
post #6 of 6 Old 05-06-2006, 09:07 PM
knowplay
Team ASE
 
knowplay's Avatar
 
Join Date: Apr 2006
Posts: 302
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Additives are usually only a temp fix and sometimes cause more damage in the long haul. Sounds like you have slack in the rear diff(carrier bearings) or ujoints. Also check rear leaf springs for broken spots or cracks. Hope this helps.

'97 Extended Cab 5.2L 5spd Black Ram
Quite a few mods. Pretty fast and loud only when I want it to be. Needs painting.
knowplay is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chrysler's M80 small pickup concept dies RAM MAN Vintage Dodge Car Forum 1 05-27-2003 11:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome