Can someone help please - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Closed Thread
 
Thread Tools
post #1 of 12 Old 02-11-2010, 02:37 PM Thread Starter
tphlegar
Registered User
 
tphlegar's Avatar
 
Join Date: Jan 2009
Location: Delta
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Can someone help please

Yesterday i was at a stop light and when i went to accelerate the truck hesitated and acted like it was going to stall. now it does it basically everytime i am stopped and go to go. No CEL. trucks a 99 1500, 5.9, 126,xxx miles. I have no idea what it could be. thanks for any help

1999 Ram 1500 5.9L 360
Pacesetter shorty headers
Magnaflow Y-pipe, hi-flow cat
Flowmaster 40 series SI/DO exhaust
Kool-Vue CAI
295/75/16 General Grabber AT2
3 inch body lift
Ohio Truck Club Member #14
Truck and Gun club member #131
Green Truck Club Member #46
tphlegar is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 12 Old 02-12-2010, 03:41 PM
travisblues
Registered User
 
Join Date: Dec 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Throttle position sensor? Mine is doing the same thing, I havn't had time to replace mine to know if that is the problem.
travisblues is offline  
post #3 of 12 Old 02-12-2010, 04:14 PM
hemihead2
Registered User
 
hemihead2's Avatar
 
Join Date: Jan 2005
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
x2 also replace the cap and rotor, plugs, wires....it could also be carbon in the throttle body.

hemihead2

'05 Dodge Ram POWER WAGON- Well Kept
'70 Challenger T/A- Sublime 340 Six-pak, 4 spd 3.91s, 27k original miles
'11 Durango HEMI Citadel...nicer than my house....
'72 Plymouth Duster 340 Auto Black w/ White guts; needs help
hemihead2 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 02-12-2010, 04:27 PM Thread Starter
tphlegar
Registered User
 
tphlegar's Avatar
 
Join Date: Jan 2009
Location: Delta
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
travisblues- does your truck do it all the time or just when you go to accelerate

1999 Ram 1500 5.9L 360
Pacesetter shorty headers
Magnaflow Y-pipe, hi-flow cat
Flowmaster 40 series SI/DO exhaust
Kool-Vue CAI
295/75/16 General Grabber AT2
3 inch body lift
Ohio Truck Club Member #14
Truck and Gun club member #131
Green Truck Club Member #46
tphlegar is offline  
post #5 of 12 Old 02-13-2010, 01:25 AM
Jmw132001
Senior Member
 
Jmw132001's Avatar
 
Join Date: Nov 2005
Location: Columbus
Posts: 10,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Send a message via MSN to Jmw132001 Send a message via Yahoo to Jmw132001
Ok, i have a couple things in mind. Could be the tps (throttle position sensor) or possibly the cat.

also, do you notice any surging or anything while driving down the road? does the rpm gauge jump around any at all?

Justin
Resigned July 19th 2011
COIN HOLDERS ASSOCIATION MEMBER # 88

Beta tester for online games.

1998 Dodge Ram 1500 qc sport 360 4x4
208,300 original miles (as of 9-25-10)
new transfer case, brakes, shocks, radiator, water pump(twice cause of faulty parts), front balls joints, trak bar, front u-joints, tires, heater core.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Jmw132001 is offline  
post #6 of 12 Old 02-13-2010, 07:43 AM
BigGreenV10
Big Green
 
BigGreenV10's Avatar
 
Join Date: Jan 2007
Location: Newark, Ohio
Posts: 8,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You also say no light have you had the computer checked for stored codes

POWDER COAT CLUB MEMBER #1
DON'T TOUCH OUR TRUCK CLUB #2
GREEN TRUCK CLUB MEMBER #31
V10 RAM CLUB MEMBER # 35
MILITARY TRUCK CLUB #147
CRACKED DASH CLUB # 32

2000 2500 V10 4x4 Ext. cab 6" suspension 37 x 12.5 x 16.5 with 4.88 gears.
SCT tuner, Cold air and custom exhaust.
Tail lights, fuel filler door and tail gate handle shaved. Body color fiberglass bed cover and fender flares. Custom all steel 4" cowl hood, custom front bumper.
100% Xtreme Kreations Club President looking for members

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BigGreenV10 is offline  
post #7 of 12 Old 02-13-2010, 08:58 AM Thread Starter
tphlegar
Registered User
 
tphlegar's Avatar
 
Join Date: Jan 2009
Location: Delta
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
jmw132001- I wouldnt think it was the cat. i just had a new magnaflow hi-flow cat and magnaflow y-pipe put on. And yes it does surge while driving. when in overdrive the rpms will jump around.

elliotcarlose- no i havent had it checked for stored codes

1999 Ram 1500 5.9L 360
Pacesetter shorty headers
Magnaflow Y-pipe, hi-flow cat
Flowmaster 40 series SI/DO exhaust
Kool-Vue CAI
295/75/16 General Grabber AT2
3 inch body lift
Ohio Truck Club Member #14
Truck and Gun club member #131
Green Truck Club Member #46
tphlegar is offline  
post #8 of 12 Old 02-13-2010, 10:29 AM
Jmw132001
Senior Member
 
Jmw132001's Avatar
 
Join Date: Nov 2005
Location: Columbus
Posts: 10,824
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Send a message via MSN to Jmw132001 Send a message via Yahoo to Jmw132001
Quote:
Originally Posted by tphlegar View Post
jmw132001- I wouldnt think it was the cat. i just had a new magnaflow hi-flow cat and magnaflow y-pipe put on. And yes it does surge while driving. when in overdrive the rpms will jump around.

elliotcarlose- no i havent had it checked for stored codes
do a full tune up on it. plugs, plugs wires, cap, and rotor. Mine done the same crap before and i done a full tune up and solved the problem.

Justin
Resigned July 19th 2011
COIN HOLDERS ASSOCIATION MEMBER # 88

Beta tester for online games.

1998 Dodge Ram 1500 qc sport 360 4x4
208,300 original miles (as of 9-25-10)
new transfer case, brakes, shocks, radiator, water pump(twice cause of faulty parts), front balls joints, trak bar, front u-joints, tires, heater core.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Jmw132001 is offline  
post #9 of 12 Old 02-13-2010, 03:14 PM
BigGreenV10
Big Green
 
BigGreenV10's Avatar
 
Join Date: Jan 2007
Location: Newark, Ohio
Posts: 8,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It would not hurt to have the codes read. I know my truck ran like crap something like you explained and it showed no CEL it was the O2 sensors but did store a code.

POWDER COAT CLUB MEMBER #1
DON'T TOUCH OUR TRUCK CLUB #2
GREEN TRUCK CLUB MEMBER #31
V10 RAM CLUB MEMBER # 35
MILITARY TRUCK CLUB #147
CRACKED DASH CLUB # 32

2000 2500 V10 4x4 Ext. cab 6" suspension 37 x 12.5 x 16.5 with 4.88 gears.
SCT tuner, Cold air and custom exhaust.
Tail lights, fuel filler door and tail gate handle shaved. Body color fiberglass bed cover and fender flares. Custom all steel 4" cowl hood, custom front bumper.
100% Xtreme Kreations Club President looking for members

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BigGreenV10 is offline  
post #10 of 12 Old 02-13-2010, 07:44 PM
740pete
Registered User
 
Join Date: Jan 2008
Location: Cambridge , OH
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
x2. my '98 did the same thing, was o2 sensor

2001 RAM 3500 CTD
5 SPD Manual Trans
AIRDOG FP-100 fuel pump
Proud Member of GOD SQUAD
4WD club
740pete is offline  
post #11 of 12 Old 02-13-2010, 08:16 PM
spun360
Registered User
 
spun360's Avatar
 
Join Date: Oct 2008
Location: Pottstown Pa
Posts: 9,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 211 Post(s)
if your not ready to spend money. try to index the tps. because of the static resistor inside you may get false readings through it. to drill the holes out one drill bit size larger and rotate to either rt or lft can temp change the surge and hesitation condition. to rotate it the wrong direction will only temp make the prob worse. release it turn it the other way tighten again & try. occasionaly you will need to add washers behind the screws. something to try for free.
spun360 is offline  
post #12 of 12 Old 02-13-2010, 08:33 PM
madmikeismad
R.I.P Big Blue
 
madmikeismad's Avatar
 
Join Date: Sep 2008
Location: Moore OK/WNY/Johnson City
Posts: 5,326
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Send a message via AIM to madmikeismad Send a message via MSN to madmikeismad
My friends car was doing the same thing today. Needed both distributors, new plugs, and wires, and still needs new 02's, but it's working now.

Mike Hill
Purple People Eater - 98 12v - Maybe 800whp on old block:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Race Truck

01 Ram 1500 Sport 4x4 5.9 (RIP Big Blue
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
madmikeismad is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome