98 Ram 1500 4x4 issues - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Notices

Closed Thread
 
Thread Tools
post #1 of 8 Old 11-27-2016, 01:06 PM Thread Starter
gohammergo
Registered User
 
Join Date: Dec 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
98 Ram 1500 4x4 issues

Hi All,
New guy here.

I have a 98 Ram Sport 1500, 360 with auto trans. Last winter the 4 wheel drive started acting up. Wouldn't go into 4x4 all of the time and sometimes would pop out. I checked the system out as best I could and found that the vacuum lines that hooked to the vacuum canister on the 4x4 actuator were rusted. The truck sat all summer unused. Today I put on a new/used actuator that I know is good. Took it off of my parts truck which I just drove in 4x4 a week or so ago and the 4x4 worked good. Now I have no 4x4 at all on my driver.

I have not yet tested anything, have a few questions first.

1) If I have the tcase in 4x4, should there be constant vacuum at the actuator? If so, how much?
2) What is the first thing I should check? I did visually look at the lines and all look well; no lines appear to be broken or unhooked.
3) If I have the tcase engaged, the front driveshaft should not turn, correct? The shaft should be solid, since the tcase is physically engaged?

Ok, Thanks in advance. I'm going to go and do some poking around and see if I can find anything obvious.

Hope you all had a great Thanksgiving weekend!

John
gohammergo is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 8 Old 11-27-2016, 02:33 PM
gmwilkes
proud owner
 
gmwilkes's Avatar
 
Join Date: Dec 2010
Posts: 327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I'll try my best to answer your questions.

First, the vacuum system is garbage. I bought a posilok system in eBay for less than $200 and it hasn't failed me since. There's a possibility that the switch in the top of the t-case is bad but not very likely.

I'm pretty sure there should be constant vacuum at the actuator to hold the fork in place engaging the front axle (but I could be wrong). Those plastic lines crack easily so you could have a leak or the metal lines they connect to could also be rusted causing a leak.

As for the drive shaft, (again I may be mistaken but I'm trying to do what I can to help) but yes, it should be locked and not free spinning.

Have you tried rolling forward and back after engaging the t-case? I have to roll slightly forward while engaging the posi lok bc of the tight fit of the collar that engages the axle. I then have to put the truck in reverse to get the pressure off the collar to get it to disengage fully. Are you feeling anything when you engage the t-case?


Sent from my iPad using Tapatalk

Blue two tone 2000 Ram 1500 Reg Cab Shortbed 4X4 SLT Laramie
LT305/70/R16 Bridgetstone Dueler A/T tires on stock wheels
Daily Driver, stock for now...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"its a truck have fun"-ramit58


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gmwilkes is offline  
post #3 of 8 Old 11-28-2016, 05:51 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 5,102
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 393 Post(s)
Check the vac at the cad, One line is for disengage and the other for engage. Without good vac the cad won't work.

Moparite is online now  
Sponsored Links
Advertisement
 
post #4 of 8 Old 12-13-2016, 08:15 PM Thread Starter
gohammergo
Registered User
 
Join Date: Dec 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks for the replies. So, I think I have some vacuum issues. It looks like there is just one vacuum port on the intake manifold. It seems to power the cruise control, the switch that changes air flow in the heater( from defrost to floor to vent airflow.

Right at the intake manifold, there was a "T" in the vacuum line. One side went to the transfer case, the other went to the vacuum canister on the cruise control, which doesn't work. The line was broken, which may have been why the cruise didn't work. I figured that since the vacuum line going there was broken, that it was a therefore a vacuum leak. I removed the T and hooked the line that goes to the transfer case direct to the intake manifold.

I took the truck for a ride, and the four wheel drive did engage for me, but was intermittent. When I would step hard on the accelerator, it would disengage.

There are four vacuum lines that go to the switch on the transfer case. One goes direct to the intake manifold. Two go to the 4x4 actuator on the front axle. The last one looks like it goes to another T that goes into the firewall. I think this is the line that powers the air control under the dash? I unhooked this one and there was no vacuum there.

Does anyone know how much vacuum there should be at the actuator?
gohammergo is offline  
post #5 of 8 Old 12-14-2016, 05:58 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 5,102
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 393 Post(s)
Same as you would have at any of the other places. If your check valves are bad they wont hold the vac. Its located on the passenger side of the intake manifold. Trace the vac line and check the vac at different points down to the cad. The metal lines on the frame have been known to rust up so check them.
Moparite is online now  
post #6 of 8 Old 12-27-2016, 07:40 PM Thread Starter
gohammergo
Registered User
 
Join Date: Dec 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
For the time being, I just hooked a vacuum line right from the manifold to the vacuum cannister on the actuator. 4x4 works that way when I shift the transfer case. I have a new set of vacuum lines, but can't quite figure out how to change them. There is the vacuum pug with the 4 lines in it that is near the 4x4 shifter. That I can unplug. Then the lines go to something on the top of the transfer case on the passenger side. It feels like they go into a plug or something. I can't see it and when I put my hand there, I can't feel any way that it can come off. Not quite sure which way to turn now. I tried looking up diagrams of the vacuum lines, but can't find anything that shows this plug thing on the passenger side?
gohammergo is offline  
post #7 of 8 Old 12-28-2016, 12:44 AM
gmwilkes
proud owner
 
gmwilkes's Avatar
 
Join Date: Dec 2010
Posts: 327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I have a manual, let me see what I can find for you. But honestly, these trucks have a horrible time with vacuum and it feels like you're chasing your tail trying to diagnose and fix the vacuum issues.

Blue two tone 2000 Ram 1500 Reg Cab Shortbed 4X4 SLT Laramie
LT305/70/R16 Bridgetstone Dueler A/T tires on stock wheels
Daily Driver, stock for now...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"its a truck have fun"-ramit58


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gmwilkes is offline  
post #8 of 8 Old 12-31-2016, 04:49 PM
gmwilkes
proud owner
 
gmwilkes's Avatar
 
Join Date: Dec 2010
Posts: 327
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by gohammergo View Post
For the time being, I just hooked a vacuum line right from the manifold to the vacuum cannister on the actuator. 4x4 works that way when I shift the transfer case. I have a new set of vacuum lines, but can't quite figure out how to change them. There is the vacuum pug with the 4 lines in it that is near the 4x4 shifter. That I can unplug. Then the lines go to something on the top of the transfer case on the passenger side. It feels like they go into a plug or something. I can't see it and when I put my hand there, I can't feel any way that it can come off. Not quite sure which way to turn now. I tried looking up diagrams of the vacuum lines, but can't find anything that shows this plug thing on the passenger side?

Let me know if this helps, if not I'll keep looking to find a better diagram, but more or less the 4 way plug (vacuum control switch) I believe is on top of the transfer case?


Blue two tone 2000 Ram 1500 Reg Cab Shortbed 4X4 SLT Laramie
LT305/70/R16 Bridgetstone Dueler A/T tires on stock wheels
Daily Driver, stock for now...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"its a truck have fun"-ramit58


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gmwilkes is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Ram 1500 4x4 Need Help with 2 Issues KenS999 2G Dodge RAM - General Talk 5 11-19-2016 08:58 PM
2004 Ram 1500 Quad Cab 4x4 Glove Box Switch rinkrat98 3G Dodge RAM - Interior/Exterior Talk 2 11-14-2016 09:20 AM
98 ram 1500 Younggunboelter DodgeTalk New Member Welcome 2 11-09-2016 11:38 PM
2001 1500 2wd cab swap to 1999 2500 4x4 echo5 2G Dodge RAM - General Talk 0 11-03-2016 05:49 PM
RAM 2013 1500 ST Crew Cab : Replacement for stock shocks? Cainlord 4G Dodge RAM - 4X4 Talk 1 10-03-2016 03:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome