Remote starter install issues - DodgeTalk : Dodge Car Forums, Dodge Truck Forums and Ram Forums
Notices

Closed Thread
 
Thread Tools
post #1 of 5 Old 11-16-2016, 07:14 PM Thread Starter
dvmeter
Registered User
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Remote starter install issues

I have a 2003 Dodge Ram 1500 and tried installing a remote stater (Clifford 4105x) myself after watching a bunch of videos and reading install how-to's and wiring diagrams from places like 12volt and bulldog, but it didn't work - doesn't even try to crank, and I'm stumped. Here's what I did.

I was just trying to get the bare minimum working first, just the starter side

Remote start 6-pin connector:
On remote starter -> On truck
Red 12v input to pink/black
Pink/white output to 2nd ignition/accessory circuit to red/white (16 gauge)
Red 12v input to red/white (large wire)
Orange output to accessory circuit to green
Purple output to starter to yellow
Pink output to primary ignition to blue (16 gauge)

Remote start harness:
On remote starter -> truck
Black/white neutral safety to black/white on ignition harness
Violet/white tach to green/orange on fuel injector
Brown brake shutdown -> white/Tan above brake pedal

Main harness:
On remote starter -> truck
Ground to screw on dash support/frame

Nothing happens when pushing remote start button other than the light on the fob lights up while holding the button.

I read somewhere that said the output to accessory circuit that is orange coming off remote start box needs to go to both accessory wires on truck (large green AND small orange) so I took another quick splice connector and made an opening in it so it could run two complete wires through it parallel and spliced that into the orange wire of the remote start box as well.
No change.

I didn't use any of the other wires of the 9 pin harness other than the ground bc it didn't appear I needed them just to get it to start. Itdoesnt have factory alarm and not trying to setup horn or parking lights just yet or trunk release of course. Or even the anti-grind. It does have a white/blue that says activation input but all I found on that was that if you touch that to a ground source it will start the vehicle just like the remote, I tried that but nothing happened.

So I started checking my quick splices and they appear to be fine. The 12v ones are getting constant 12, the accessory and ignition ones get 12 when the key is in run position. The starter gets 12 when key is forward cranking the vehicle. The brake one gets 12v when pressing the brake pedal. All tested while using the ground I made for the unit so should also prove the ground is good.

After hours of scouring the internet I'm stumped, near as I can tell none of those connections required relays or resistors, except maybe the part about the accessory circuits off the 6 pin connector needed to both be connected to the wire coming out of the remote starter box? Based on all the diagrams I'm finding it's wired right but clearly something is wrong.
Anything I connected wrong? A wire I missed?

Long post I know but any help is appreciated.
dvmeter is offline  
Quick Reply
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-16-2016, 09:35 PM
MonsoonMike
Site Administrator
 
MonsoonMike's Avatar
 
Join Date: Aug 2005
Location: Chandler
Posts: 22,963
Mentioned: 6 Post(s)
Tagged: 1 Thread(s)
Quoted: 231 Post(s)
Garage
This is a good question for the12volt.com

haha


::2014 Ram 2500 CTD Crew Cab Granite Crystal Metallic::
My Vehicle Build =
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2017 Ram 1500 Big Horn Delmonico Red
My Vehicle Build =
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

MonsoonMike is offline  
post #3 of 5 Old 11-17-2016, 04:38 AM Thread Starter
dvmeter
Registered User
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by MonsoonMike View Post
This is a good question for the12volt.com

haha
Yeah I posted on there too, hoping to get some help from one or both sites.
dvmeter is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 11-17-2016, 05:51 AM
Moparite
Senior Member
 
Moparite's Avatar
 
Join Date: Jun 2006
Posts: 5,102
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 393 Post(s)
You need the wiring for the truck to know where exactly to splice in the wires. "run" ignition on and "start" are the two most important circuits .
Moparite is offline  
post #5 of 5 Old 11-17-2016, 07:34 AM Thread Starter
dvmeter
Registered User
 
Join Date: Jun 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Moparite View Post
You need the wiring for the truck to know where exactly to splice in the wires. "run" ignition on and "start" are the two most important circuits .
Yeah I went to 12volt.com and bulldog and got diagrams and write-ups of the wiring for this truck. Everything looks right except maybe the accessory output. It's looking like I need a relay for the 2nd accessory wire.
dvmeter is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to use most of our features, you must first register.
Please enter your desired User Name, your Email Address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
The registration process requires you to activate your membership by following a link in an E-Mail that will be sent to you immediately upon completing this form. You must enter a valid email address or you will not receive this activation code and you will NOT be registered. Your E-Mail address is NOT publicly available to anyone as policy.

AOL E-MAIL USERS: Please click HERE for important info pertaining to your e-mail address.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LSD Install EDinRI 3G Dodge RAM - Drivetrain Talk 2 03-06-2017 08:31 AM
98 Ram 1500 4x4 Need Help with 2 Issues KenS999 2G Dodge RAM - General Talk 5 11-19-2016 08:58 PM
Racking my head with a remote start, HELP!!! Mike Putnam 3G Dodge RAM - General Talk 0 10-10-2016 09:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome